AWID Cloning from dump file

Hi all!

I was trying to clone an AWID tag using the T55xx restore -f command, but I keep finding that the cloned card produced an empty dump file. Furthermore, the cloned card does not show up as an AWID credential. Attached to this are screenshots of the procedures. Any ideas as to how I can effectively clone this AWID card?

Creating the dump file:

Trying to load the dump file into the blank T5 card

Trying to read the cloned card

PM3 detecting the wrong type of card

I have already tried this with many other blank credentials; it seems that the problem rests with the PM3 not loading the dump file into the blank cards. I tried loading the .json, .bin, and the .eml files – all of which did not work

Any help will be greatly appreciated!

can you post the output of lf search on the card you wish to clone?

you need to lf t55 detect before you do any other lf t55 ops

lf t55 detect your target card & then do the restore command, teaches the proxmark the config for your chip so it knows how to communicate back to it when doing restores etc.



this seems… wrong to me. Is your AWID source card actually a T5577 chip programmed in AWID mode, and you’ve done a dump of it that you want to restore to another T5577 chip? If not, then just use the lf awid clone command instead.