Bricked xEM in Right Hand — Resolved

The xEM I had implanted into my right hand some years ago appears to be unresponsive, as evidenced by an inability to read on any 125 KHz access control readers, a ProxMark 3, or a Flipper Zero.

I’m not asking for a replacement, because this is actually my second xEM. The first one rejected, so I got that removed and I’m on the second one. I’m just reporting the issue. I’m considering getting a NExT. Are those considered pretty stable?

Did it work in the past?

Yes, I used to use it for access control at an old office I worked at in SF.

@Ben_bionic , I just saw your unfortunate experience here: Got NeXT 3 weeks ago, LF is dead. Options? - #47 by Ben_bionic

Looks like I’m not alone.

This is not an uncommon experience.

From my time on the forums and it would seem the T5577 chips are amazingly configureable, versatile while also being easy to misconfigure and very occasionally brick.

I have also however seen countless examples of things being bricked, broken and hopeless, until they weren’t.

My suggestion would be to look back through some of the threads and see how others have diagnosed and resolved but don’t assume it’s broken until you are really, really sure.

1 Like


Per the flipper, I can confirm that it doesn’t ALWAYS read a t5577… I was preppping a stack of cards for something with the flipper

And it wouldn’t do anything with whatever the stock configuration… but I could immediately write some random EM Id to it happily

Does the flipper light change at all when trying to read above it?

Should I slap some RAW logs in here?

Not my thing, over my head
Maybe someone else could make sense if it

I was just suggesting as a low hanging fruit, the led of the flipper with change colors as it’s trying to read something

Additionally you can look at voltage change with the proxmark

I checked with an expert in the RF Village at Defcon with his ProxMark 3 and got nothing.

There’s just more than one way to read on a Flipper and none of them appear to give me any suggestion that the device is anything but unresponsive.


Show us what you have done and tried and we might be able to help futher.

I still have problems reading my NExT from time to time with the proxmark3 so I usually start with a lf tune and find the sweet spot and then hold it very still there while I perform any other commands. Remember for implants you need to orient the implant at right angles to the reading coil, best to use an xFD of the right frequency to be sure.

Always lf search first and make sure you are getting a good read before making any write commands.

I upgraded to the latest dev firmware and I was able to read this thing!!!

I wrote another tag to it and confirmed — I can now use this xEM for access control again!


Great news!

Remember the T5577 can be a bit fickle so always pays to check and check again that your writes were successful.

Does it read on the Flipper now too?

Despite mine being unreadable right now I don’t think it is bricked. I’ve probably just gained weight and have shit readers around and it is very small and has a short read range.

Read/Write, yup.

I tried for a long time today to get this to read or write, but I got it immediately after upgrading the firmware.

1 Like

I’ve found some readers are just garbage while others at the same facility same model brand etc are just fine. Just hit or miss with the xEM(NExT in my case) I’m going to get a flexem soon

Correct, I’m pretty sure it’s completely unaware of the underlying chipset but will read the card it’s programmed to emulate as long as it’s compatible. Possibly the same with some types of MIFARE magic cards on the HF side.

The proxmark3 is really the only tool (that I know of) which comprehensively scans and tries to identify the chipset at the same time as reading the details of the credential in the same way as the reader would do.

1 Like

All that being said, the flipper is completely open source and getting updated often…I could see more functionality getting added later