Can't Read Magic Ring T5577 chip with PM3 RDv4

Hello friends! A few months ago I bough a Magic Ring from DT. When I first got it I cloned a HID card to the T5577 side of the ring and all worked great. Recently, I wiped the T5577 (lf t5577 wipe) and now it’s become almost impossible to get a response from lf t55 detect and when I do get a response, the data is wildly different each time.

With the Q switch set to 7, I’m unable to get a reading at all. With it set to 14, I get a reading (t55 detect) sometimes, but as mentioned, the data returned is almost always different.

Things I’ve tried:

  • Q set to 7 and 14
  • Confirmed switch is set to 125khz
  • Cover on and cover off of PM3
  • PM3 Easy and PM3 RDV4
  • Almost every orientation I can think of for the ring placement
  • Blasting it with “lf t55xx write -b 0 -d 000880E8 -p 00000000”
  • Blasting it with “LF em 410x clone --id 0102030405”

Open to all suggestions, appreciate the help!

Hi, still looking for some help on this if anyone has any suggestions.


I did read this a few days ago and thought what you tried I would have suggested.

Have you watched / followed Amals video from about the 4:10min mark

If that doesnt work for you

Try an lf tune and find the position / orientation of your implant where you get the largest voltage drop ( When your voltage is at the lowest )

When you find that DO NOT MOVE the proxmark or your ring.
( you may also want to try with a little seperation from the antenna to see if that helps)

Send an lf search All going well, you will get a read
send your
lf em 410x clone --id 0102030405

hopefully that gets it done for you.

You may want to pre-send those commands, so you can just use your arrow keys to scroll through your commands.

Let us know how you go AND if it works, what you did and how you did it

good luck