Challenge Expired/0Auth Expired - Spark 2

Hello there!
Yesterday I received my spark 2 implant. Even if I can’t implant it until next week I tried to scan it thro the plastic bag.
Here’s what happened

Thank you guys

It can’t be read through the bag/syringe needle. You need to wait to install it first before being able to get a read on it. :slight_smile:

(ps. don’t remove it from its sterile packaging)


Thank you

1 Like

Hi, I got a question

You said that I need to wait to implant my implant in order to be able to scan it. But if I received that error, doesn’t it mean the app can scan it thro the bag too?


Have you tried doing the exact same thing except with the implant far away?


I mean I scanned my implant thro the bag. If I couldn’t scan it I can’t understand why I got those errors

Sorry for my late response, haven’t checked till now

Not that error no. That error means you took too long to scan

That’s the answer I was looking for. Perfect I’d say I need to be patient then

Thank you so much to make all this much clear

1 Like