Cloning a card-type 14443-A keyfob

I received a keychain type flat plastic tag that’s used for access. It’s scans as this, stating it’s an ISO 14443-A tag:

[usb] pm3 → hf sea
[|] Searching for ISO14443-A tag…
[+] UID: 05 8F 05 05 ED 92 00
[+] ATQA: 00 44
[+] SAK: 20 [1]
[+] MANUFACTURER: Infineon Technologies AG Germany
[=] -------------------------- ATS --------------------------
[+] ATS: 0E 78 80 74 02 66 05 05 05 05 50 52 4F 4D [ 55 00 ]
[=] 0E… TL length is 14 bytes
[=] 78… T0 TA1 is present, TB1 is present, TC1 is present, FSCI is 8 (FSC = 256)
[=] 80… TA1 different divisors are NOT supported, DR: [], DS: []
[=] 74… TB1 SFGI = 4 (SFGT = 65536/fc), FWI = 7 (FWT = 524288/fc)
[=] 02… TC1 NAD is NOT supported, CID is supported

[=] -------------------- Historical bytes --------------------
[+] 665257050550524F4D

[?] Hint: try hf mfu info

[+] Valid ISO 14443-A tag found

I’d like to make a copy of it in as small a format as possible, such as a sticker or disc or another small keychain flat tag if those are available. Would someone be kind enough to tell me what to look for (is this a type of NFC, or MIFARE, or…?) so I know what blank to buy, and point me to a link that shows the Proxmark3 commands to clone it (including finding keys if necessary)?

Thanks in advance!

Im guessing it is a Mifare Ultralight

Generally I find TagInfo to be the “best”* way to identify an unknown HF chipset.


  • Phone in pocket
  • Scan with TagInfo
  • Result = Known HF chip
  • No Result = Probably LF (therefore, :pbjtime: )

not an ultralight… probably a smartcard actually. we’ll see what taginfo has to say.

With TagInfo app on my iPhone, it doesn’t read the card at all. I don’t have an Android phone available.

I did scan it with an NFC reader and it just shows the same UID that the PM3 did.


Have you tried any other apps
NFC Tools?

Also do you have any markings at all on the tag?

Where abouts are you located?
Would you be you for meeting somebody or sending it to somebody else to try?

This is the issue. iPhone will not read anything that isn’t specifically NFC formatted.

Thanks — just tried all those apps, and none of them see this card tag. I tried them on another NFC tag just to make sure the iPhone’s reader is working, which it is.

No useful markings on the card except for a serial number.

I’m in north Alabama (Huntsville). I need the card enough that I can’t mail it off. I do have a buddy that uses Android and could probably get him to install TagInfo or NFCTools, but I had thought (hoped) the info from the PM3 scan would be enough to figure out cloning it… but otherwise I can just order a second card for the account.

I’m pretty sure at this point that cloning it is not going to be possible. Definitely try to run tag info on an Android phone to confirm, but I don’t think this is cloneable.