Enabling Vivokey Login

I tried to enable Vivokey login for the DT forum (it’s enabled and working fine for the Vivokey forum), but it acts like it wants to set up a new account. Thoughts as to what might be going on?

So you followed this?

And read this? ( Might be the same issue)

Let me know, if these help otherwise I’ll see what else I can find…

1 Like

If I say yes can I just pretend I was never here? :smiley:

I looked at the suggested but didn’t search like I should have today. Thank you!!!

1 Like

No problem, it’s like “you were never here”

unnamed (38)



(I now realized they made the ice cream look like a penis)


If yours is green, you might want to go to a doctor :wink:

1 Like

I am colorblind enough where it looked tan.


Ok, so, update: I don’t have the “Associated Accounts” option.



could you take a screen shot of what you can see?

OKay, so bear with me, I have tried to replicate your fault but mine working fine.
Apologies if you have already tried these, Just trying to figure out the WHY.

Are you using iPhone, Android, or a PC/MAc?
Have you tried on another device? same fault?
Have you tried logging out, and then back in with authentication?

When I logged out and back in on both phone and PC I get this screen
Do you get this option?


Win10 1909, Chrome (up to date), and I tried it before and as mentioned it acts like it’s trying to set up a new account when I log in with my Vivokey to the forum. It’s like the forum doesn’t acknowledge to Vivokey that I am the same person despite using the same email.

The Vivokey app is installed on an Android.

Weirdly, and what may be impacting it is that my Vivokey app says it’s unverified. I never received any request to verify though?

OK, This was a while ago for me, so partial guess, but,
Can you open your Vivokey app, I think there is a “verify email” or similar right at the top.
Select that and then a standard email authentication sent if I recall correctly.
I think the link is only active for 10 mins
plus you have to verify on the same device you send the request from.
Don’t forget to check your email junk if it doesn’t show up …

1 Like

Ok, that did the trick for verifying the email on the Vivokey, thank you!

To be clear, you sign in, click your profile pic, click edit profile, and next to your email there’s a verify button. Click that, check your email, open the link, and then go back to your phone, check your notifications and you should have a notification from the Vivokey app to scan your chip to verify.

One down.

1 Like


Vivokey app says it’s unverified

The rest should be plain sailing :sailboat:


lol, I just mean to verify your email on the Vivokey app itself. Still no clear option to enable linking the Vivokey with my acct. :stuck_out_tongue:

I’ll also let it ride for a day or so and see if it appears/figures itself out after some time, too. Maybe you HAVE to verify to associate with old accts? I dunno.

@amal, I tried the suggestion above, clicking the “Login with Vivokey” option, so is it possible at all that there are duplicate account entries now?

1 Like

Same issue I have! I think @amal confirmed something was borked with my forum account but don’t think we ever figured out what. You’re not alone, it’s not device or browser based, it’s something server side we believe

1 Like

Uh. Guys. You won’t believe it but I just figured it out. Disable your 2FA and boom, shows up right away. I assume you can enable your 2FA afterwards. Will confirm.

1 Like

Yup, reenabled 2FA no problem after that.

Good on ya for protecting with 2FA, I am still trying to convince several members of my Admin team to do it on anything they have access to…one battle at a time.

That is an odd association, good job finding that quirk :wink:

Does it disable the VivoKey use after enabling it?