Help with Samsung SHS-3321


#1

Hey guys,

I posted this on the Facebook group but I though I’d ask here too.

I have bought and installed a Samsung SHS-3321 digital deadbolt and I’m trying to get it to work with my NeXt implant. It can definitely see the implant (it errors out if I try to unlock it without registration), but I can’t for the life of me register my implant as a new fob. I have seen plenty of videos of people doing this so is there a trick or has there been an update that has stopped this? It happily registers any of the fobs that come with it…

This is driving me nuts and I’m thinking of returning it now in frustration! Help!

Thanks guys,

Scott


#2

Hey Terrorforma,

I’m passing this by Amal. We’ll get back to you as soon as possible.

-MDanger


#3

Hi Scott,

I know this is annoying, but can you confirm that you are using a new slot number? The Ezon is annoying in that you cannot simply program a new fob into a slot that has already been used… you must first clear the slot and then you can add a new fob for that slot. The easiest thing would be to just choose a new slot number like 42 or something, and try to program your NExT to that slot.

If that fails, can you send a video of yourself going through the programming motions, talking out what you’re doing as you do it?

Thanks,
Amal


#4

Oh also,

The error beep you get when an invalid fob is presented is the same error beep you get by just not presenting anything (timeout), so the only way to really know if it is reading the fob is if you get the beep immediately after waking the device. The timeout is something short like 5 seconds or so.


#5

Hey Amal,

Sure, I have tried that and it just doesn’t recognise there’s anything there, and just times out.

I’ll organise a video soon so you can see what I’m doing :slight_smile:

And agreed the timeout is short, but it definitely errors out quicker if I hold up my implant to the area quicker than the timeout. It also triggers the alarm if I use my implant after a few attempts, while the timeout does not.

Scott


#6

Here’s some videos of the process…
https://photos.app.goo.gl/awrx8hiCJcFvsS5k7

Also my boyfriend has an xNT and there is the same issue of it not responding.

The NExT (and my VivoKey) do work and respnd with my Phone, so I know the chips are fine, though I do also currently have issues with the Keyboard emulator USB device as well currently.

Thanks Amal :slight_smile:


#7

Wow… ok… that is absolutely bizarre. It is definitely as you say, rejecting the implant during an auth check, but refusing to register it. I don’t think i’ve ever seen this behavior before.

First thought, however unlikely, is that it’s a knock-off counterfeit lock… but it’s looking pretty good… too good to be counterfeit.

Second thought - they changed something in this revision… but then why would it read and reject the tag during auth but not during registration.

I did notice that the card reading during registration was rather slow and you had to reposition the card a bit to get it to read. It’s almost as if the field was very weak during registration. Do you have an xLED or RFID Diagnostic Card you might user to check field strength during auth vs registration?

Does your boyfriend’s xNT work fine with the keyboard emulator? Also is your NExT very deep under the skin? Can you easily see / locate / feel it?


#8

Hey Amal, sorry about the late reply.

Yep, that was my thoughts too!

I bought it from a reputable store (not ebay or something like that) so its definitely genuine.

It is very strange indeed.

I tried with the xLED and the LED is as bright during registration as when its in auth mode.

My boyfriend’s xNT doesn’t work with the keyboard emulator either. My implants are not that deep, I can easily feel them and see them especially when i make a fist. the field detector is not showing that strong a signal on the keyboard emulator so that could be the issue?

I’m going to return the lock today but I’ll take some internal pictures to see if there’s any revision numbers inside.

See some more pictures here: https://photos.app.goo.gl/FcDAks7tfwcN4y7p9

Thanks Amal :slight_smile:


#9

Hey Amal,

OK a good update.

I returned the unit and replaced it with another identical unit and the replacement unit worked perfectly!

I’m not sure what was wrong with the other unit (as other tags worked) but all is working well now.

However, the keyboard emulator is still not working with my or my boyfriend’s tags however, so perhaps there’s an issue with that?

Scott


#10

yay!

hmm yeah… @mdanger can help you swap it out.