I changed my VivoKey Spark pin and now I can't use it

Recently I got a new phone. To confirm that I could associate my spark to my new phone, I reset the 6 digit pin to exactly what it was before, to confirm that the PIN works and is valid. Now, once I removed my old phone from VivoKey, and added the new one, the PIN does not work anymore. I cannot associate my Spark to my new phone.

1 Like

Hey Pips :slight_smile:
Make sure they download the new VivoKey app from the play store or make sure the app on the new phone is up to date.

Let me know if that solves the problem.


Hi @pips, did downloading the updated app from Google Play solve the problem?

I have updated the app, tried multiple phones, tried every 4 - 6 digit pin I have ever used in my life and any variation of them, but I cannot get into my profile. The VivoKey platform also offers literally zero account recovery options. No email tracked, emails, phone numbers, etc. It appears the entirety of this platform is protected by a 6 digit pin handled on your back end.

How can I go about getting access again to my implant and the VivoKey platform? Do you guys plan on implementing account recovery options, or any improved security over just a 6 digit pin?

Hmm we should have a chat… I’ll pm you.


1 Like

did you manage to solve the problem?
The same thing is happening to me, I can’t access it from my new phone

1 Like

do you still have your old phone? if so can you access it with that?

I’m not sure how many attempts you get!

FYI and if it helps, It should be a 6 digit pin?

Birthdate of you or someone close to you?

Significant date?

enough :slight_smile:

1 Like

I’m having the same problem amal

The current platform is on its way out anyway… the new one will allow all chips to be registered fresh with it.