Iceman fork trouble

I cannot seem to figure this out
I’ve copied the iceman1001/ repo and DUG around for a .elf file to flash. No digs
What am I doing wrong ?
Got the proxspace from gator96100.
Keep getting a specified path does not exist when I run the runme64.bat

So confused ???
This seems way simpler when I read the guides haha


might I ask what OS you’re doing this on?


Have you done the make commands to build the code yet?

1 Like

Having just done this again, I found proxspace too annoying.

Use WSL1 to build it.

You need to build the ELFs to flash.


I’ve never had issues building in proxspace… the only hiccup I encounter every time is setup of proxspace itself… I need to ctrl-c half way through and rerun… but this is instructed on screen so it’s not a mystery


Windows 10

1 Like

Proxspace also takes over 8gb up for no good reason

I’d much rather WSL


Oh my, I’m not looking forward to the storage requirements either way when I get my proxmark… maybe I’ll skip windows all together. Any idea how much space the WSL + dependencies takes up?

1 Like

Ok step one download latest proxspace
Unzip to c drive
I have four files mysys2
Auto build

If I run either batch file as admin I get
The system cannot find the specified path
If I double click to run the CLI is just a black screen

I waited long enough windows decided to run a virus scan on it :woman_shrugging:t3:

That was the clue!!!
My virus blocker was stopping it from proceeding.
We’re back on track guys.

Future issues. We now know some windows ten OS will block it as a virus.

Cool beans.

Glad you got it figured out! Have fun learning all the various commands!

This is the general guide I’m using
I’ve ran autobuild twice with no build folder inside msys2

Hmmmm I wonder what I am doing wrong

I’m going to run. Runme64 again?
I’m very new to compiling my own firmware and such
I’ve only ever changed a few lines in platformio for my 3Dprinter firmware

If anyone has a better guide for compiling firmware in all for it please and thank you