Need help cloning HID125k to EM4x tags

Currently have a proxmark to see if I would be able to clone my HID125K card to some random cheap blue tags that I got for free when I got one of those cheap aliexpress cloners. For some of the cheap tags, they show up as saying “[+] Valid EM410x ID found [+] Chipset detection: EM4x05 / EM4x69” but for some of the other ones, they don’t even show up at all.

Anyways I tried the “lf hid read” command and it read my card just fine but when I try to run “lf hid clone -r ”, it doesn’t show any errors or anything but when I try to run the “lf hid reader” command it doesn’t do anything and when I tested it the door lock still doesn’t unlock. Is there something I am doing wrong here or do these tags just not support HID125k?

I already have a t5577 ring but I just wanted to see if I could get these cheapy tags to work.

Are you sure they can be rewritten to emulate a HID if they are EM cards?

That’s what I don’t know I got them for free in the box with a blue cloner but I wasn’t able to get that to write my HID card. I was wondering if it’s possible to write to those tags with a Proxmark.

You need to use the em flag on the clone command. Only some em4x05 tags support hid prox though.

Yea tried using the EM flag on it and it said write success but then when I try the HID read it shows nothing. I’m just going to assume that these tags don’t support HID because when I try to write some random format in 125khz mode when I use my aliexpress cloner it writes successfully. Looks like these tags don’t support HID Prox then.

did you try a T5 detect ?

This one yielded somewhat different results. Most of the tags they said "Could not detect modulation automatically. Try setting it manually with ‘lf t55xx config’ but running that command wouldn’t let me adjust anything. But one of the tags did show up and this is what it showed. Is there any hope with this one?

[usb] pm3 --> lf t55xx detect
[!] Could not detect modulation automatically. Try setting it manually with 'lf t55xx config'
[usb] pm3 --> lf t55xx detect
[=]  Chip type......... T55x7
[=]  Modulation........ FSK2a
[=]  Bit rate.......... 4 - RF/50
[=]  Inverted.......... Yes
[=]  Offset............ 33
[=]  Seq. terminator... No
[=]  Block0............ 00107060 (auto detect)
[=]  Downlink mode..... default/fixed bit length
[=]  Password set...... No

Also attempting a “lf hid clone” on the one tag that did spit out results didn’t seem to work.

Cool, well sort of, I guessed some of them if not all of them may have been T5577, which is basically a blank chip.

Strange that you couldnt write you hid to one, can you try a

lf em 410x clone --id 0102030405
(i think thats correct, im not on my PM3)
and see if it takes that

I tried that and attempting to read the tags didn’t seem to work. Oddly enough using the aliexpress cloner and writing random numbers to the tag seemed to work.