PM won’t detect WatchNET access sit100 fob [ solved ]

Trying to clone a blue watchnet access sit 100 fob but neither lf search or hf search’s will detect it , if anyone has insite on this fob feel free to share.

Use HF tune and LF tune and present the fob to each antenna and see which one drops the most… that should help determine if it’s LF or HF.

Also try TagInfo on your phone.

If it reads, you will know exactly what you are dealing with.
If it doesnt, Its likey LF

Try an
lf t5 detect

Do you have acces to the reader? Do you have a diagnostic card?

Do you have a photo of the wall reader?

Watchnet use both HF and LF readers, plus they also use multiclass readers

I did t5 detect and this is what I got

Any suggestions how I can clone this or get more info front or

Well, now at least we know it has a T5 chip in it.

The fact that a simple lf search yields zero results, leads me to think 2 things

Watchnet has their own proprietary system, this could be possible, or they could just be rebranding something else, but that should have shown up with lf search
The T5577 chip is blank, and there is also an HF chip inside the fob, and that is what they are using

Did you try TagInfo?

Can you pry the fob open to see inside?

Did you also try Amals suggestion above?

so next, 2 things

Hey so I solved it by using lf t55 dump and I got all 4 blocks it was a t55xx 125kh , so I just manually cloned each block to a separate t55 blank fob and the person said the clones worked . Thanks for the replies !


nice work. you can also just use the dump and restore commands since you’re copying a t5577 to a t5577 :slight_smile: but manually copying blocks works too!

1 Like