PM3 Easy -- Cloning to HID Prox ID - "lf read" responds with a blank line

Hey, I received my pm3 easy a few days ago along with some hf and lf cards. Two of the lf cards say “ID-5577” and when I try to find them with “lf search”, nothing appears. Also, if I try to read them using “lf read”, I receive a blank response. I have tried cloning HID Prox ID data (I used the raw data and the -w --fc --cn formats) to them numerous times and it seems to be successful, but once I try to read them nothing appears, and if I try to use them they do not work. Am I doing something wrong, or are the cards dysfunctional?

add me on discord Equip#1515 it’s easier to troubleshoot as a chat instead of a forum i’ll help you through it

Alright, I did.

Feels like a classic firmware client mismatch

I just tried cloning to a different card and it was successful. Do you think the other card is a dud? Or is something else occurring?

For the t5577 card that’s not responding… I’d do;

lf t5 wipe
lf em 410x clone --id 0102030405
lf search

Thanks for the help. I tried doing that, it does not seem to work. Is there anything else I could do?

Hmm the card might be faulty :confused:

Did you try a
lf t5 detect