Problem flexM1(gen2)

Hello. (sorry for the bad text, I don’t know English and I translate through google translator). I did not find a similar problem on the forum (please tell me if there is such a problem with a solved problem). Installed FlexM1 (gen2) in L5 a few months ago. The reading was ok for a while (or the problem did not appear), and then the reading sometimes became unstable. That is, any not very powerful reader may stop working until the chip is read on a more powerful one (in practice, this turned out to be a smartphone). Or on the same reader there is some point where reading will take place, after which the range becomes normal again. I attach a video as an example.
Video with an example
The rest of the chip works fine, commands are executed.
Has anyone encountered such a problem? Can this be solved somehow, or is there a hardware problem with the implant?

This does not seem to read well at all :neutral_face:

If I were you, I’d click the floaty orange help button” on


Be sure to reference this thread.

Might seem silly, but have you tried a different USB cable on the ACR122U reader, or tried any other tags with it to see how it reads those?