Proxmark setup help [SOLVED]

I’m pretty sure I’ve exhausted the search feature without a working solutiuon.
Following the video as well as the “Getting Started” page twice, I’m getting the same outcome.
Everything seems to go fine, until I get to the “Flash you pm3” section.
With both ./pm3-flash-bootrom and ./pm3-flash-all I get the same message of [!!] In devel workdir but no executable found, did you compile it?
I’ve tried starting over twice without success. Based on other’s problems and solutions it appears the info needed is that… I did purchase it from Dangerous Things. The device is being recognized as USB Serial Device COM 3.
pm3 ~/proxmark3$ ls
armsrc/ common/* driver/ Makefile.defs pm3-flash* common_arm/* fpga/ pm3-flash-all* recovery/
bootrom/ common_fpga/* include/ Makefile.platform pm3-flash-bootrom* COMPILING.txt doc/ LICENSE.txt Makefile.platform.sample pm3-flash-fullimage* tools/
client/ docker/ Makefile pm3* rdv40.txt traces/

I’ve been at this for hours. Any help would be greatly appreciated!

What’s your setup? Windows running proxspace? What’s the windows folder /path you’ve deployed proxspace to?

Windows running proxspace. I followed the video tutorial, and the write up. Everything matched as far as I could tell. Up until I got that same part.

3rd time was apparently a charm. I don’t think I did anything different, but its seems to be okay. Thank you so much for responding so quickly!