Proxmark stopped reading tags (Solved)

I got this working before and managed to get my implant programmed (without opening the package at all). Double checking today and now my Proxmark doesn’t read it at all. This is the same read position I used to set it up before (I took pictures once I found a reliable position).

I haven’t updated software since then. It’s been sealed in a ziploc in a box. Double checked that all the connections are good and hw tune results are below.

Any ideas what I should check? Makes me nervous to implant it if I can’t read/write it.

proxmark3> hw tune

Measuring antenna characteristics, please wait.........          
# LF antenna: 27.50 V @   125.00 kHz          
# LF antenna: 27.36 V @   134.00 kHz          
# LF optimal: 28.19 V @   127.66 kHz          
# HF antenna:  0.00 V @    13.56 MHz          
# Your HF antenna is unusable.          
Displaying LF tuning graph. Divisor 89 is 134khz, 95 is 125khz.

Do you have the diagnostic card? You can use that for positioning. Use “lf hid read” to keep the LF antenna on while you figure out the proper position. Just note that command won’t pickup your NeXT if that’s what you have.

It is very unlikely your implant is bricked if you haven’t tried writing to it.

Yes I have that LED Diagnostic card. Absolutely no love, no LEDs at all with an lf search.

Had to reread…
What model are you running?

I’m using the special cylindrical antenna you guys made that is supposed to work on the implants. It worked great and I was able to write to it before.

Edited with the right photo :slight_smile:

Have you tried using another antenna that came with the ProxMark to read another tag?

I never got that antenna to work with anything. It was always really picky. I could get it to read the test card in this position about 50% of the time:

Are you running Iceman’s latest repo?

Update - I just got the LED test card to work if I get the position just right. So the antenna does work, at least a little.

No I’m running something slightly older - but it’s the version that worked for me before. I didn’t want to change it right now and add a variable. But I can if you think that’s the issue.

Prox/RFID mark3 RFID instrument          
bootrom: /-suspect 2019-10-15 03:34:15
os: /-suspect 2019-10-15 03:34:17
fpga_lf.bit built for 2s30vq100 on 2015/03/06 at 07:38:04
fpga_hf.bit built for 2s30vq100 on 2018/09/12 at 15:18:46
SmartCard Slot: available
          
uC: AT91SAM7S512 Rev B          
Embedded Processor: ARM7TDMI          
Nonvolatile Program Memory Size: 512K bytes. Used: 197222 bytes (38). Free: 327066 bytes (62).          
Second Nonvolatile Program Memory Size: None          
Internal SRAM Size: 64K bytes          
Architecture Identifier: AT91SAM7Sxx Series          
Nonvolatile Program Memory Type: Embedded Flash Memory

HUGE nevermind I’m an idiot and I figured it out (I WAS READING THE WRONG END OF THE NEEDLE YOU GUYS).

2 Likes

What, the syringe? :slight_smile:

Yes. Through the metal syringe and through the sealed package. Trying to make sure it’s all programmed before I implant it this week :slight_smile:

No I meant, you said you were trying to read the wrong end of the needle. I was wondering if you were trying to read the plunger on the other side :slight_smile:

j/k

Joke aside, that’s exactly what I did with my xEM: I programmed it in the correct mode with the correct ID using the Proxmark3 and the DT LF antenna while it was still in the needle, tried it on the reader to make sure it opened the door, and only then did I implant it. That’s the smart way of doing it methink.

Thanks, yeah, that’s my thinking too. I still haven’t gotten the NFC part of my chip programmed but figured I can work on that once it’s in my hand, since there isn’t a cylinder antenna for HF.

LF chips can be programmed inside the needle because 125kHz is more induction coupling than RF. Not so with HF though: the chip really needs to be out of its Faraday cage to work.

1 Like