Proxmark3 LF antenna is unusable

I just got my proxmark3 from this site and followed the guide to update the firmware, At the end when I did the hw tune it’s saying “LF antenna is UNUSABLE” The versions all seem to be the same I’m not sure if this is a hardware issue or something that can be fixed.

On the top of the Proxmark there should be 4 screws that are securing the antenna to the board, can you check that all 4 screws are snug and there is nothing that is inbetween the screw head and the antenna?


All the screws are tight and there doesn’t seem to be anything between them and the board.

What about the soldered connections for the antenna? Do you have a multimeter? Check continuity? Or maybe try reinstalling everything from scratch?

1 Like

I just checked with a multimeter and there is continuity (beeping and showing 4 ohms) between the solder points and between the 2 screws with arrows pointing at them. I tried reinstalling a couple times and had the same results is there a way to wipe it and start fresh?

try the two solder points of the Antenna itself, under the shrinkwrap.


There is, what OS are you running?

1 Like

I worded that wrong I guess. I checked the solder points under the shrink wrap against eachother, and each one against the screws, and across the screws. Got the same reading for all.

I’m using windows 10 pro 64 bit

I’m not too familiar with the Windows setup, but I would try deleting all the files and folders you have for Prox Space and the iceman folders/files from the github folder. Are you following the Windows guide on the RFID Research github?

1 Like

Also odd, give your computer a restart. I had some odd issues with Xquartz prior to restarting. Dont know if i read it here or somewhere else but that also resolved a problem. Im also searching around for your particular issue.


I was using the guide at the link that was on the package I’ll try to use the one you linked but I’m having a hard time understanding it.

Restarting the pc didn’t effect anything. I reinstalled after and still same error. I think I may have to try to return it.

We’re you able to complete the installation or need help figuring it out?
If you think it is defective, best course of action it hitting the orange button on the DT website or replying to your purchase email.


I would remove the LF antenna from the board and check the coil separate from the proxmark3


With the antenna off the board same result continuity beep and 4 ohms resistance between the solder connections. I hope I’m not voiding my warranty or ability to return by testing it like this.

1 Like

Naa it’s modular for a reason :slight_smile: did you buy from us?

1 Like

If you bought from us just reply to the order confirmation email with a link to this forum chat and ask for a replacement and we’ll send one out tomorrow.


Yes I bought it from the dangerousthings site. Thanks for the quick response! I will try that.

1 Like

Just wanted to update this thread, I have received a replacement and it is working correctly. Thanks again for the help. I will be sending back the old one as soon as I can.