Proxmark3 not picking up NExT(hf or lf) or Vivokey

Hay guys sorry for yet another post but i’ve watched all of Amal’s videos and read as many posts as i could find but my Proxmark3(from DT) is finally setup and working, i’ve read and cloned an HID to one of the T5577 cards included among other random cards i found to mess with but, the proxmark will not pick up either the LF chip on my NExT or the HF chip and wont pick up my Vivokey(I know this may not work anyways), I’ve used my included LF and HF keychain detectors and they light up just fine and with what seems to be decent distance, but no matter what i’ve tried the proxmark will not pick up any of my implants!!! its driving me nuts, i just got done with the hell hole that is the I-copy and it not working either. Note-My phone easily picks up both my NExT and Vivokey with NFC Tools Pro no problem. What the hell am I doing wrong???

Can you show a photo of how you are putting the proxmark up to your implants?

Can you also show a photo of the LF xFD keychain field detector on the proxmark3 LF antenna?

Run the “lf tune” command and put the xFD on and you should get some action.

Also, let’s confirm the firmware and client version are the same, if you could post the initial startup data the client spits out when you first run it?

Have a look at around the 5:35 mark for a demonstration for LF

I have watched the videos on how to orient the chip for the best chance of reading it, I have also tested with the LF and HF key chains as in the picture, this is the orientation i present the chip to the reader in as in the other picture and for reffernce the chip is traced in black sharpie



well damn, that looks pretty spot on for LF… maybe start at one end and move it a few mm down each time? or have you been able to use the lf tune command to zero-in on the best coupling with the NExT before trying lf search to read it?

Im new to this Amal so forgive me for sound stupid but i’ve used the LF tune and i do see a drop in voltage when i present any card and the NExT chip so im not sure what that means, i did also notice when i first set the PM3 up on proxspace the values on the LF an HF seemed lower then what the setup video’s had shown so im not to sure if this means much or little

when i search it just says
[-] No data found!
[=] Signal looks like noise. Maybe not an LF tag?

not stupid at all, just learning :slight_smile:

the voltage drop means that the chip, card, etc. is coupling with the antenna well and pulling power from it… hence the power drops on the proxmark3 side. The point of most drop means the best coupling (typically).

not too much as each proxmark is a bit unique in this aspect… you just want to ensure the estimate given by the client is “LF antenna is OK” … that kind of thing.

The fact you are seeing voltage drop with the NExT means that the T5577 chip is coupling and pulling power, so that’s good. Why the proxmark is not able to make out any data… that’s another question.

Let’s check firmware and client versions match… can you screenshot the startup data that the client spits out when it first starts?

So i did get it to pick up the HF chip in my implant but it said iClass/PicoPass tag found which makes no sense

[usb] pm3 → hf search
[|] Searching for ThinFilm tag…[!] timeout while waiting for reply.
[|] Searching for iCLASS / PicoPass tag…
[+] Valid iCLASS tag / PicoPass tag found

[-] Searching for ISO14443-B tag…
[!] Communicating with Proxmark3 device failed

Im not sure what else to do Amal, this is driving me crazy, i’ve tried every which way to scan this damn LF side of the chip and nothin, the HF kinda worked as shown above but the second time i scanned in the PM3 look like it just…well froze and i had to restart the client. Both chips were install very close to the surface, you can basically see them with out much trouble

My proxmark3 only reads tag and cards, but not my Next implant, anybody can helps me? Thanks

  1. How long ago did you get your implant?
  2. Are you trying to read the HF or LF side?
  3. Did you try the “Auto” command?

Like for 2 days, i tried with a friend lector and it runs well. it’s mine that doesn’t work.
HF, i have tried ‘Auto’ command.

Right so you have a wound a foreign body in said wound and your playing with it?

Leave it alone for 2 weeks minimum then play with it.

Okey, thanks :pray: