ProxMark3Easy not showing in COM ports anymore. [SOLVED]

Hi, I got the ProxMark3 Easy Iceman version from DT a few weeks ago. The setup process went flawlessly, exactly as the guide and video stepped through it. I enjoyed pulling ID’s from various fobs for a week. Then it sat plugged in for a few days. If there’s a shutdown sequence, I didn’t follow it and just closed the cmd prompt and unplugged it when I eventually put it away.

Broke it out again today and first thing I notice is it’s giving an error when plugging it in. Before it would say your device is ready to use or whatever, but now windows says:

USB device not recognized
The last USB device you connected to this computer malfunctioned, and Windows does not recognize it.
Try reconnecting the device. If Windows still does not recognize it, your device may not be working properly.

Did I brick my Proxmark somehow?

When I plug it in, it lights up the white, green and red LEDs simultaneously. Green shuts off shortly after; then red; white stays on.

Nothing new appears in the COMs ports anymore, but it appeared there the first time I plugged it in. I can load ProxSpace in cmd prompt but when I use runme64 it says it’s waiting for the ProxMark.

Any ideas? I tried different USB ports, no luck.

Try a different USB cable


That worked, thank you.