So angry - Vivokey, Spark1 Spark2

The situation is the following, when I try to enter in Vivokey or Dangerous things login I read the implant with the QR and I get this error The request fails due to a missing, invalid, or mismatching redirection URI (redirect_uri).
When I try to log in to my blog and log in I get this error The client identifier (client_id) is missing or invalid. I deleted the plugin from my blog, reinstalled it, created it, read the new qr, set the new VivoKey Client ID and VivoKey Client Secret when I go to connect the user again, the error occurs The client identifier (client_id) is missing or invalid I can delete and try to install again, but nothing, and well, accessing the vivokey forum is impossible, that’s for sure …
So I find myself with two implants that do not serve me neither to enter my blog nor to enter the two forums. To enter this forum I had to create a new user, I have written to @amal by Linkedin but no response to see if you can answer me and solve all this because I do not know what to do.
I’ve tried it with different browsers, I’ve tried it with both Android and iPhone… and nothing works!
enfadado

You probably need to setup a custom app to your vivokey account to login to your blog?

Weird I get the same error. But when trying the login again it worked.

Sounds like a service is down. It might be as simple as @fraggersparks restarting something.

But you seem to have jumped straight from “things aren’t working” to “I’m going to be rude.”

1 Like

As I said, I have already reconfigured the application about 5 times, with new ids and everything !!!

I’ve been trying to solve this for two weeks, until it occurred to me to create a new account here because since I couldn’t access either vivokey or contact amal … well … how will you understand …

Ummm, no, you didn’t.

You said you had once.

You didn’t mention doing it multiple times.

I get you’re mad but let’s calm down and fix your problems.

Can you confirm that trying to go to members.vivokey.com again logging in works?
Because I can reproduce the bug but only once after deleting cookies.

2 Likes

I will try again and tell you

1 Like

Perhaps you should explain all of this rather than assume that everybody else knows what you have gone through. If you hadn’t gotten hold of @amal then how could he have attempted to respond or resolve your issues?

1 Like

Redirect URI Error

The request fails due to a missing, invalid, or mismatching redirection URI (redirect_uri).

If you have read I have said that I have contacted amal through Linkedin … and at the end I have written here in case someone knows something … if you do not know, then nothing happens, but if you read at the beginning I have already said that I have contacted amal

Hm sad. Can you delete cookies and try again twice?
It just worked for me in firefox on the second try when using signup or login.
I’ve tried it multiple times can only get the first login to fail.

Whatever, this surely is a bug that needs to be fixed.

I already tried that before writing in the forum, also with different browsers and smartphones, the truth is that I am more concerned about not being able to identify myself in wordpress, it gave me better security when protecting wordpress, now I have had to deactivate by ftp the plugin (because otherwise I could not access it in any way) and nothing normal identification. Anyway, excuse my anger …

1 Like

No you said you had sent him a message through linked-in but had had no response. You could also have DMed him on Twitter, or used the contact form under “help” at dangerousthings.com, or the contact form at vivokey.com.

Linked in is probably the last method I would have used to try and contact him.

2 Likes

Well, it is a professional network, with which I have contact, it is not that it is not contact, I do not have twitter, and vivokey, yes possibly, but good for this is the forum, right? for support and to expose the problems that arise so that someone can help to solve them … or else for the forum the support section? I don’t understand your position.

The uri contains html entities.

You could try going to data:text/html,(copy paste url with error) which should show a fixed url, maybe. Or rather save it as .html file and look at it in a browser.

I cant continue I’m in a meeting.

You spent two weeks having issues and did not think to contact either vivokey.com or use the orange help link at DangerousThings.com. Both of those have web forms that you can use to contact Vivokey and DangerousThings directly.

What was previous username?

I think it was you attitude, you came in guns blazing, and we are just trying to help…

Did you try the
:help:
Button on the DT webpage?

Anyway,

You have come to the right place to get this sorted?

1 Like

Do you by chance have 2FA enabled?

Contact DT with the orange help button. I’d suggest you not come into a public forum guns blazing kicking off when you haven’t contacted them through proper channels.

1 Like