Stuck on Waiting for Proxmark3 to appear unable to flash?

I have already downloaded the driver to recognize the Proxmark3. Any help would be appreciated for directions. This happens also when I just try to flash the bootloader.

Looks like all of the information you need is in the error message. Did you read it?

See this page for info on the last part of the error, proxmark3/ at master · RfidResearchGroup/proxmark3 · GitHub

I just skimmed through your post, but I have a couple of thoughts

  • Where did you get your PM3 from?

  • what size is it?

  • 512kB or the 256kB.
    If it is 256kB, you will need to clean out some unnecessary files.
    Let me know if it is, I can direct you to a guide.

  • Have you tried changing the USB cable?

  • Is it plugged into the short end?

  • What guide did you use to install?

I tend to not fuck around chasing my tail, I prefer to delete and a clean install.
I have installed now on a few computers, all but one (Linux) was windows.
My first time was using an online guide it worked fine.

  • Then I followed Amals guide here
  • After that, the next time I used Amals guide again, but documented as I went, to make a (hopefully easier to follow, just the necessary bare minimum to get a successful install)

I shared that here

AND then I did this one, and managed to thin it out even more, but this is probably better as a refresher than an actual “guide”

  • Also, it could be a Button pressing error, which is mentioned in the guides, but also here

Hopefully amongst that lot, lies your answer / solution

Good Luck

I got my Proxmark3 from dangerous things it says it is 512 kb. I tried changing the usb cable. It is connected to the short end. I am trying to install via windows and I used the guide provided on the website Getting started with the proxmark3 easy - DT Info - Dangerous Things Forum. Thank you I will try to use these guides.

this is actually not necessary when using a Dangerous Things sourced proxmark3 unless you are on Windows 7 or earlier. What version of Windows are you using? I would suggest possibly uninstalling this driver, unless it is absolutely needed.

Its been solved thank you

1 Like

what was the issue?