Total newbie stuck on first attempt to write data


#1

Hi I’m totally new. Self installed NFC chip yesterday with no issues. I’ve used the d.t. app to set password and also can write blank ndef record.

I’ve tried then to use the tagwriter app but it keeps saying it needs to be formatted. I’ve tried that and it says no ndef record.

Am I doing something wrong. ??
This is my support dl

Get Version: 00 04 04 02 01 00 13 03
Page 00: 04 26 06 AC
Page 01: 12 FF 38 85
Page 02: 50 48 0F 00
Page 03: E1 12 6D 00
Page 04: 03 00 FE 00
Page 05: 00 00 00 00

Page E2 :00 00 7F BD
Page E3 :04 00 00 E2
Page E4 :00 05 00 00

And happy new year everyone. New year New implant


#2

Hello!

Sorry for the delay. I think you might try using the blank ndef feature of the DT support tool app, then use tagwriter to “format” the tag. That should solve the issue. Let us know how it goes.


#3

Hey Amal… thanks for replying. I should have posted a new message… I’ve already done exactly what you suggested and it’s working perfectly. Must have been teething problems with me using it too soon after implantation… All good. Awesome product. Can’t wait for my next purchase. This tech defo needs to evolve and is next gen stuff. Thanks ms again for giving us all the opportunity to evolve with your amazing product