Trouble with first implant

No I did not try that because I did not want to write and mess something up. I will try now.

As long as it’s coupling well then it won’t mess anything up. All that message before means essentially is a t5577 is there but it’s not configured in a way the proxmark is able to auto detect afaik.

1 Like

Is there a way to make more powerful, this ProxLF antenna is really not that much better.

It should be much better than the stock one. I went from unable to couple after 5-10 min with stock antenna to 10 seconds. I think people have even got it working through the mettle needle before implantation.

As for a more powerful one, I think the main issue is voltage. @TomHarkness would probably know the most. But I think I have seen someone mention that the power delivery of the PM3 is a bottle neck.

I am really wondering if I am just having trouble with alignment. My chip seems to be angled in my hand and maybe that is why i am having such a difficult time.

If you lay the antenna on top of the implant with the tubes parrelel it should couple fine.

I cant even get it to show t55xx rarely. Using the field detector it should be able to read from almost any angle. the field detector even works through a WHOLE checkbook.

I see @amal typing. I shall leave you in his most capable hands.

1 Like

@TomHarkness I am still having issues with proxLF performance on my particular proxmark3 rdv4. i’v swapped out 4 different proxLF antennas and i’ve totally re-cloned the RRG repo and flashed and still it’s basically crap… just like @Zakiefer seems to have indicated… I’m thinking maybe my proxmark3 rdv4 might be at fault… but before I get too crazy with this, I think I’m going to ship you my rdv4 and all my antennas and maybe you can take a stab at figuring out what’s up, because this;

is definitely not possible with my particular rdv4…


Would new software help? How do I find out what the latest version for the RDV4 is?
Mine reads:

Proxmark3 RFID instrument

client: iceman build for RDV40 with flashmem; smartcard;

[ ARM ]
bootrom: Version information not available
os: Version information not available

[ FPGA ]
LF image built for 2s30vq100 on 2018/ 9/ 8 at 13:57:51
HF image built for 2s30vq100 on 2018/ 9/ 3 at 21:40:23

[ Hardware ]
–= uC: AT91SAM7S512 Rev B
–= Embedded Processor: ARM7TDMI
–= Nonvolatile Program Memory Size: 512K bytes, Used: 245529 bytes (47%) Free: 278759 bytes (53%)
–= Second Nonvolatile Program Memory Size: None
–= Internal SRAM Size: 64K bytes
–= Architecture Identifier: AT91SAM7Sxx Series
–= Nonvolatile Program Memory Type: Embedded Flash Memory

If they can reliably clone 1 NExT and can light up a X FD through a check book would it not more likely be a cold solder joint or something else wrong with the implant? I have no idea how likely that is but the issues sound like they are centred on the implant not the pm.

That part seems odd too me. Should list the firmware details.

What operating system do you use? Linux by any chance? Only ever played with it on my linux PCs and flashing is likely different from OS to OS.

I just run pm3-flash-all after building the client.

Windows Server 2016

Sorry then, I can’t give any specific instructions beyond this link where I personally would start looking myself

1 Like

That seems odd to me, I’m not certain, but I’d expect that to be newer if your pm3-flash-all worked.

Have a play with what @NiamhAstra suggested.

@NiamhAstra is correct, detect failing won’t affect write, but it will affect read. The chipset detection is working though, so thats awesome. Is your implant the one that said t55xx found?

As for your ProxLF not doing the business, I don’t own one (had great success with a PM3 Easy and havent needed to upgrade) so I’ll leave that in the hands of @amal and @TomHarkness - only thing I would add is to make sure you run hw tune every time you grab out your proxmark, especially if using different antennas.

If the detects are still not working, but it can see that your implant is a t55xx, i believe that only works if coupling is good. It probably can’t detect in this case because of the blue cloner messing up the config…

Keep scanning your hand until you know its detecting at least that its a t55xx chip, then run the following

lf t55xx wipe
lf t55xx detect
lf hid clone 23e0563aa5
lf search

If the detect fails, don’t worry about it and try the clone anyway - it may not work, but shouldn’t make things worse at this stage.


Hey All! So I’ve just had a really good read through this thread! Been held up in hospital with a collapsed lung so took me a while, but got here eventually!

To your question - unfortunately no - this is as powerful as they come. I get reads and writes from more than 2cm away from my implant and also a test NeXT that I have here with me now. This is on the latest RRG firmware and client version.

Before being sure the Hardware is at fault, it’s worth checking a few things. What I’m wondering at this stage, is if the blue cloner somehow wrote a partial config and / or password that is now blocking the pm3 client from even reading properly. I have a few things for you to try and get output before going down the route of getting you try and unlock the chip with a password and writing some fresh data to it.

0.5. Sorry If I missed this but you have a spare NeXT implant right? How far are you able to read it from
with the ProxLF?

  1. Are you able to get output from any of these commands after you get a successful t55 detected message:

lf t5 dump
lf t5 info
lf t5 trace

Let me know how you go with trying these.


This is really strange! You guys seem to have very similar issues. Happy for you to ship it my way, I’ll take a look and see what’s what. In the meantime I’ll do what I can to figure out what may be causing @Zakiefer’s issues!


Geez, the people on this forum are dropping like flies
Hope you are recovering well :stethoscope::mask:


Oh, this is odd. I think we have a few issues at play here - one of them being a software / firmware mismatch. The current version should be:

[usb] pm3 --> hw ver

[ Proxmark3 RFID instrument ]

client: RRG/Iceman
compiled with Clang/LLVM 4.2.1 Compatible Apple LLVM 11.0.0 (clang-1100.0.33.8) OS:OSX ARCH:x86_64

external flash: present
smartcard reader: present

[ PROXMARK3 RDV4 Extras ]
FPC USART for BT add-on support: present

[ ARM ]
bootrom: RRG/Iceman/master/0cb21c89 2020-05-04 13:55:54
os: RRG/Iceman/master/0cb21c89 2020-05-04 13:56:08
compiled with GCC 5.4.1 20160919 (release) [ARM/embedded-5-branch revision 240496]

[ FPGA ]
**LF image built for 2s30vq100 on 2020-02-22 at 12:51:14
**HF image built for 2s30vq100 on 2020-01-12 at 15:31:16

1 Like

Thanks mate! Doing well - nothing civid related, totally spontaneous.