xEM not working?


#1

So, I am very new at this (relatively)…

I had my xEM RFID chip implanted last year, it worked great, I used it to get access to a building I was working at instead of using an access card (chip was a clone of that card). I spent a month using it and I had no trouble at all.
Then I stopped using the chip as I was no longer working there, but now that I started working there again (8 months later) I tried to use the xEM implant, but it didn’t work.
I can still use the card from where the xEM was cloned, I should have access with the chip, but the problem is that it’s not an access problem, as the reader does not react when the xEM implant is close enough (last year it worked).
I have another NFC chip that works just fine (from the same date), and I have not even tried to modify the xEM, so It seems that it just stopped working.
Any suggestions on what might be happening?


#2

Exactly the same reader as last year?

Since it worked last, you didn’t try to clone it to anything else?


#3

It’s the same reader, I just stopped using the chip, never tried to use it or even try to modify it after I left.
The reader recognises the exact same card (never changed it) but not the xEM Implant that was a copy of that card.


#4

That is extremely odd… can you get at it with a Proxmark or any other kind of diagnostic tool?


#5

I do not have one or know someone who has, I think I could get one on amazon (https://www.amazon.co.uk/HFeng-125Khz-Handheld-Duplicator-Programmer/dp/B07DQR7GW9/ref=sr_1_6?ie=UTF8&qid=1548411423&sr=8-6&keywords=em%2Fhid+copier)
Would it work?


#6

That might work but it only copies EM… there are so many different products that looks identical in China because they all use the same parts for a lot of different products… but basically most of the copiers you’ll find on Amazon will only do EM type chip clones to the xEM. Some others will look identical but only copy HID… research carefully.