xEM Read Issues


#1

I know this style of thread has been posted a number of times however I am facing a slightly different problem.

I received my xEM kit from an Australian distributor and simply cannot read from the tag no matter the orientation. I’m looking to purchase a selection of antennas and potentially design one specifically for my tag however I cant tell if the tag is dead on arrival or if its the limitation of the stock antenna that came with my Proxmark 3.

My questions are:
a) Should I inject the tag anyway as it may be a limitation of the tag interfering with the metallic syringe.
b) What is the most fool proof way of determining if the tag is DOA.
c) What should I do before I contaminate the (~$100AUD after shipping) tag and render it non-injectable.
d) Other than the advertised cylindrical antenna has anyone suggested alternative antennas.

Any advice or opinions would be greatly appreciated.

Cheers


#2

Most likely the metal injector it causing the issues reading the chip


#3

Looks like Im making progress.

I Ejected the chip still in the sterile bag and after 10 minutes of tweaking I finally got the following response:

proxmark3> lf t55xx detect
Could not detect modulation automatically. Try setting it manually with ‘lf t55xx config’
proxmark3> lf t55xx detect
Could not detect modulation automatically. Try setting it manually with ‘lf t55xx config’
proxmark3> lf t55xx detect
Could not detect modulation automatically. Try setting it manually with ‘lf t55xx config’
proxmark3> lf t55xx detect
Could not detect modulation automatically. Try setting it manually with ‘lf t55xx config’
proxmark3> lf t55xx detect
Could not detect modulation automatically. Try setting it manually with ‘lf t55xx config’
proxmark3> lf t55xx detect
Chip Type : T55x7
Modulation : DIRECT/NRZ
Bit Rate : 2 - RF/32
Inverted : No
Offset : 42
Seq. Term. : No
Block0 : 0x00080000