xEM seems to be corrupted?


#41

Hi Kent,

Yes, we do on occasion sell to bio-hackers in China.

My best,

Mdanger


#42

I’m having the same problem here. Any chance you could help?


#43

Happy to! Are you located in Australia? and do you have a proxmark? lets work out a time that’s good for both of us and do a chat.


#44

I live in the US. Currently have to unbrick my proxmark3. I followed the online instructions, and ended up with a ‘bricked’ device. I am back in the states around 5/7, and will have access to the tools to fix it. I’ll message you when my proxmark is good, and we can sort out a time. thanks for being so willing to help!


#45

Hey @TomHarkness, Feel like helping this noob too?
Can consistently read from my tag, the test mode command ~seems ~ to go ok? lf t55xx config gives me
“Chip Type : T55x7
Modulation : ASK
Bit Rate : 2 - RF/32
Inverted : No
Offset : 31
Seq. Term. : Yes
Block0 : 0x000880E8”
but HID clone doesn’t work, and any of the other t55xx comands (dump etc) dont return… any advice?

Thanks
Brendan


#46

I discovered the case on my PM3 RDV4 was hampering my coupling ( from another post you replied too thanks for that ) got some better reads lf detect now gives
pm3 --> lf t55xx detect
Chip Type : T55x7
Modulation : BIPHASEa - (CDP)
Bit Rate : 5 - RF/64
Inverted : Yes
Offset : 59
Seq. Term. : No
Block0 : 0xE01780BE

update 2

pm3 --> lf t55xx info

**T55x7 Configuration & Tag Information -------------------- **
**------------------------------------------------------------- **
** Safer key : 12 **
** reserved : 0 **
** Data bit rate : 23 - RF/48 **
** eXtended mode : Yes - Warning **
** Modulation : 16 - Biphase **
** PSK clock frequency : 0 - RF/2 **
** AOR - Answer on Request : Yes **
** OTP - One Time Pad : No **
** Max block : 4 **
** Password mode : No **
** Sequence Start Marker : No **
** Fast Write : Yes **
** Inverse data : No **
** POR-Delay : Yes **
**------------------------------------------------------------- **
** Raw Data - Page 0 **
** Block 0 : 0xC05F0285 11000000010111110000001010000101 **
-------------------------------------------------------------

I think I’m still getting coupling issues?? the block 0 data isn’t consistent but the trace viewer shows what looks like clipping at 150 (what are the units for this btw) i was concerned that earlier attempts to with test mode and poor coupleing may have damanged the chip however it still reads as an EM410 card. a bit lost as to where to go next

update

stroke of luck, cloned my hid tag to it, have no idea what i changed, must have been placement, but trace looked the same (clipping at 150)


#47

Looks like the issue was a coupling problem between the proxmark3 and the tag. Details are below:

  1. Proxmark3 wasn’t ‘bricked’, but OS X did not recognize it, so I had to install Ubuntu via VMWare.

  2. The Iceman firmware/software combo was able to successfully reprogram the chip

Hope this helps someone struggling with the same issues.

-Jason


#48

If you get your pm3 into that state on OS X. The fix is to:

  1. Get the flash command ready to flash-all (use flash-all.sh is easier)

  2. Hold the button down while plugging in, Keep it held throughout the entire flashing process.

  3. Once flash completes release button and use as normal.

If, this still doesn’t allow you to see your pm3 with “ls /dev/cu.*” command. You may need to delete the old kernel extension and then reboot first:

sudo rm -rf /System/Library/Extensions/Proxmark3.kext