xM1+ not responding


#1

I finally received my proxmark3 and was hoping I would finally be able to read my xM1+, but I’m not getting any response. I know the read range isn’t great on these chips, but I tried for over an hour with different positions and orientations without luck. I was aware of the issue with some chips being gen2, but I had hoped I would at least be able to use it. I’m unable to read this chip with any of my readers either. Is the chip dead or is there something else I can try before I have to have this chip removed already?


#2

Can you post a photo of your HF antenna? I can mark it up with the ideal location and orientation to place your xM1+ (and any x-series tag)


#5


#6

If you can’t get a read using this alignment, then your xM1+ contains a bad chip… part of the reason we are refunding all orders and not doing exchanges yet.


#7

I’m having a similar problem. Recently received my pM3 and am able to read other tags but not my implanted xm1+. Somehow, it doesnt appear to be completely dead: some readers (i.e. doors, or printers with rfid readers) give a feedback when i approach my hand…
any ideas what may be going on?


#8

Same here, can only read the chip from one reader and not thoose that I want it to read from!


#9

FIXED IT! :sunglasses: I’d been struggling with my xM1+ chip for almost 8 months, trying to get a read using a proxmark3, to the point where I almost gave up. I knew deep down it was alive as I could get a response from certain readers but not my proxmark3. I tried one last thing out of desperation: I stripped the Proxmark3 from anything other than the HW antenna and lord and behold; it read!
Two things I’d recommend:
1.) remove the LF antenna and the shield separating the HF from the LF antenna. See pictures of the before and after.
2.) place one of the antenna sides (if your HF antenna is square) , perpendicular and crossing the xM1+ at it’s middle.proxmark3_stripped


#10

Good Job! Glad to hear that your persistence paid off


#11

Nice man!