Xnt chip dead after mri very upset

After a MRI ky xnt chip implanted is now dead. They scanned my body @ 1.5T and my rfid/nfc combo chip was rendered useless. Im pretty upset. This was not suppose to happen and im thurally upset, this had alot hooked to it. Including my customized ignition to my vehicle.

How long ago was the MRI scan performed?

It could have magnetized the Ferrite Core, which could make reading difficult. After a day, it should lose the magnetization and work as intended.


Hi and welcome,
That’s very surprising, tags are usually unaffected afaik.
Anyway DT implants have life warranty so you can probably respond to your order confirmation email and get it changed if it’s really dead.

Sidenote: Could the antenna core have been magnetized for a long period of time? I don’t think ferrite does that…

You were faster :mechanical_arm:


Very quick lookup


Once pressed, the compacted particles are then sintered at very high temperatures to make the particles fuse together and make one single magnet and then magnetised to saturation. Ferrite magnets are magnetised fairly easy and don’t require a large external magnetising field.

from here

This should be easily “fixed” even if only temporary.

Do you need a hand with that?
Do you have any details?
Have you done a project write up we could look at?

1 Like

That is if heated appropriately. At room temperature ferrite is used specifically because of its low coercivity so presumably it would revert easily.
Even then I’ve had no difficulty reading x-series while a magnet is stuck to them so maybe it doesn’t matter that much anyway.


My suggestion is getting a proxmark3 / flipper and re-write the T5577. Her NTAG216 chip is working fine, it’s just the T5577 that seems to be having trouble (info sourced from trouble ticket). I prefer to continue supporting this issue here in the forum though so let’s proceed here?


This worked for me not too long ago.
T5577 recovery command with the proxmark3

lf t55xx write -b 0 -d 000880E8 -p 00000000


So far I have tried accessing it with 3 different RFID Readers. Tried putting a new layout on the chip but it doesn’t seem to even register. no matter what I have used it has failed completely. I don’t pick up any magnetic fields from the area. I have access to tools that I can check things like that with. Would it be possible to somehow be engaged from fields from the cat scan and a sudden electromagnetic pulse cause it not to register? this is extremely frustrating, I’m able to only speculate why it is not working with all things considered.

I have worked with RFID equipment for 12 years of my life and have done it all, I have been taught how to circuitry. I etch boards and drill them out the entire bit. I’m very knowledgeable how to build circuits and been a electrician at one time. I have installed security systems, that had RFID equipment that we now use almost everywhere today. I have thoroughly and meticulously have gone over this and there is absolutely response from it. It has been rendered useless after this MRI that i went thru. it was only a 1.5T scanner and had a lot of issues when them knowing i even had this device implanted in a cavity under my skin.

I just want my chip working like normal again. My life has fully been interrupted by this device not working. I have installed several of your chips in people in my life. As I do body piercing for fun. Every install has went smoothly and theyre actually super easy and extremely painless to install. I have never had one complaint. My friend got a tattoo above his chip that had a cool RFID design.

I am Borg.
Thalia Sophia Montreux
PentaSTAR Studios

1 Like

So I can assume you have a Proxmark3 !?

If so, apologies, I gave you a fix for the T5577 chip not xNT

lf t55xx write -b 0 -d 000880E8 -p 00000000

Disregard that
So that won’t work for you, but you probably already knew that.

Until you confirm that you have a PM3 ( Although with all your vast RFID experience I would be very surprised if you didn’t)

Let’s try the DT Recovery tool.

It’s pretty self explanatory, especially since you are obviously very clever.

Let us know if you need some help though

Any pictures? We would all love to see that i’m sure.

1 Like

Thanks for the update. My thought is that somehow the T5577 may have lost its configuration. It is an emulator chip that requires a configuration to know how it needs to behave. If the configuration is too messed up, it will stop responding completely, however there are methods that can be used to fix it.

Do you have access to a proxmark3 device?

1 Like

I just re-Read, your initial post

You say xNT, then you say “my rfid/nfc combo chip”
Is this the NExT?
Are you saying that the HF side (xNT) of the NExT is not working, but the LF side (“xEM”) is working fine?

With your experience with RFID, feel free to use the correct terms, we might not know as much as you, but since we play in this space, we know the difference.
And of course as you know

1 Like

You thread title says MRI, but then you mention CAT (CT) scan.

Did you get both a CAT scan AND MRI.

getting both scans WOW, It sounds like you have some serious medical issues.

I hope you are all right.

when you say the “fields” and “electromagnetic pulse” from the CAT scan, of course you were really meaning MRI, because as someone with your knowledge, you would clearly know, MRI uses magnets and CT scans use X-Ray.

Maybe we should look at helping you AFTER you get your health sorted.

1 Like