xSIID - NFC+LED is not readable

Hello i I bought an xSIID - NFC+LED on DigiWell they told me to post this here

I implanted it and I could also read the chip, now I wanted to read the UID and suddenly no chip is recognized anymore.
Neither with the mobile phone nor with a Proxmark, the LED lights up, so there is a connection.
As soon as I try to do a scan with the cell phone, the NFC of the cell phone no longer works until a restart of the phone has been carried out

I have no problems reading other NFC tags so the problem has do something with the implant

Sorry for english its not my first language, just want to say it again so there is no misunderstandig
At first the implant worked absolutly fine.

Hope u can help me

Greetings Felix

In the video u can see how i scan with tag info an normal tag which works fine
After that i try to scan the implant there is the light to see so there should be a reading aswell
After that i try to scan the tag again which suddenly doesent work anymore

After that i restarted my Phone and i was able to do the same again

Read or write UID? Reading should have no way to brick it. How long is it since installation?

1 Like

Installation was last Thursday June 2, 2022

This :arrow_up:

what you are experiencing is very common, a d you could probably find a lot of threads with people asking a very similar question.

what’s likely happening is, if this is a fresh install. you can often get a good read straight after install. then inflammation occurs in the area which reduces read range and often times this is enough to prevent reliable reading until the inflammation has subsided

Basically, I would suggest you just wait a week or 2 after the install, and let us know if you are having the same issue.


Just saw your update,

this tracks with my assumption.

Just wait one more week


Oh okay thank u
i will wait and hope
Just the fact that my phone is “jammed” after Reading the implant makes me a little nervous

And i thought as long as the LED lights up there should also be an data Transfer

I will do as u recommendet and wait 1-2 weeks

Thanks again

Just out of curiosity, can you try to READ it with TagWriter and NFC tools.

This is a fair assumption but it is actually easier to light up the LED than to write to it.
It is also easier to read than write.

This is a little odd, but let’s just wait another week and see what happens with that.

1 Like

Nfc Tools aswell as TagInfo or TagWriter nothing is able to read or realize that there is a chip i restarted my phone after every attempt
Before attempting reading the implant im able to read other chips
After attempting it i have to restart it

I have never heard or read of anything like this

That sounds way more like phone problem than chip itself. What phone are you using?


Pixel 6

But i also tryed my old Motorola (camt remember the modell)
There it didnt " jammed" but also wasnt able to read anything

And my Proxmark also doesent recognize

All this devices work absolutly fine with every other tag i have

And at first all of the devices worked with the implant

So im sure there is no hardware Problem on the reader Side

I will wait another week and come back here to tell u if it works or not
For the Moment i cant see any other thing thats left to try besides waiting and hoping

Thanks for all ur quick Responses i will update u when something changes

Greetings Felix


I have a pixel 6 pro and the PM3. Best mate installed 2 weeks and 3 days ago. We read day 1. No read then for about 8 days. Read a few times on day 14 when pushing hard against the implant. Finally programmed at 16 days and was able to read on his work RFID scanners on day 17.

The phone scans constantly were either no chip detected or partial reads which gave errors

I was worried as I talked him onto getting the implant.

Seriously though it takes a few weeks. No problems now.


The Pixel 6, like many phones, has several locations on the phone that the NFC antenna runs through, but it might not be the best location to scan your chip with. Have you used the XFD field detector keychain that came with the xSIID to test other locations on your phone for better performance?

Also, am I noticing a large / thick case on your phone? That combined with a recent installation can definitely create readability issues.


Compared to mine it does look like a large case.

Personally I like the Poetic case I have on mine, it has a bumper all around the edge, and above/below the camera bar. The rest of the black is a thin, clear plastic sheet. I haven’t had any issues reading tags with this phone (admittedly no implants) with the case on.

1 Like

I bought the Chip from ur german partner DigiWell i just realised that there should have been a diagnostic card and a field detector, my package only contained the implant.
It’s probably my fault that I didn’t notice it right at the beginning, I thought it was just a smaller package
I was looking for the best place to scan about the brightness of the led

Yeah u are right before i made the video i did several tests without a case

for me it was the opposite day 1-6 perfectly readable

I don’t think there’s any point in worrying about it now, I’ve done all sorts of tests that I can think of. Now I have no choice but to wait as some have said.
If anyone has any other ideas, I’ll try them anyway
In the meantime, I’ll think of a good reason for another implant


We can also help with that :wink:


I can definitely vouch for waiting it out. Every antenna is different and what reads on one may not read on another. I had perfect reads from day one on my phone and PM3 on my xM1, but scanners at work didn’t start reading until about a week and a half later.

Patience is key, my friend. The invisible swelling and bruising is more powerful than you may think.


Took my NExT implant a little over a week to get consistent reads/writes after the installation, definitely wait it out like everyone says.