Cannot clone to xEM

So I got my implant in the mail and I wanted to see if I could clone my card to it before I got it implanted. It worked, l was able to clone the indala card to the chip and open doors with it still in the packaging. I then got my implant a couple days ago and to see if I could read the chip through my hand I used a cheap blue cloner that I had lying around since my proxmark was in the office to just read the card and see if it beeped to confirm that the card was read. Now that I have my proxmark back I cannot clone anything to the card. I can’t dump any information off of it and I cannot clone any other ID’s to it. The original indala UID is on there but it is not the one I want. lf search results in the following:

pm3 --> lf search
Reading 30000 bytes from device memory

Data fetched
NOTE: some demods output possible binary
if it finds something that looks like a tag
False Positives ARE possible

Checking for known tags:

no tag found

Valid EM4x05/EM4x69 Chipset found
Try `lf em 4x05` commands

When I tried and use lf indalaclone it says its cloning but the original ID is on it. and lf em4x05dump fails. What did I do? I’m new to a lot of this and I just want to be able to read/write to the card again. I read somewhere that if you try reading from a card/chip with a password that wasn’t configured to have one that it can lock out the card, could this cheap read have done that? Is there a way to fix it?

You might also try lf t55xx commands since the xEM is an ATA5577 chip… the blue cloner may have left it in a mode that is … not ideal. the read command should not have messed with it, but you never know. where did you get the cloner from? if it was ours, it really should not have done anything to the tag in read mode, but others I’m not so sure… the cases all look the same, but the internals and firmware vary.

I tried some of the t55xx commands but it wouldn’t find anything. It also was asking me to manually configure setting since it couldn’t find the chip

hmm yeah. another possibility might be that the antenna is not getting a good coupling. Even though you got good reads before, it might be extremely difficult to duplicate performance, especially if it’s inside the body. I’m slowly working on getting better antennas out there for the PM3.

Is there any way I can check to see if I messed up the implant or it’s a bad coupling? Somethings still working since the implant will still unlock office doors I just can’t change the UID and it’s not picked up with lf t55xx detect. Will you be selling these antennas soon? and would they be compatible with the Elechouse RDV2 Proxmark3?

Well, if you tinkered around with one of those blue cloners, and it’s still working with the doors you originally set up to read it… then chances are the cloner set a password on the chip. Read these threads;