Can't clone workbadge to implant

I just want to say I have managed to clone my workbadge to another t55 card. I can’t however get my implant to work. This has been very frustrating.

When I use lf search both the workbadge and the implant come up as the exact same output.

However, when I use lf t55 info I get 2 separate outputs.

I tried using lf t55 dump and lf t55 restore. I still get these separate outputs.

Any help would be appreciated. I am using a proxmark 3.



What is the actual chipset for your work badge? Unless something weird is going on, it shouldn’t be a t5577.

1 Like


when you run lf search…what credential type comes back from the badge?

I’ve had better luck copying the raw value to from my em4105 work badge to my t5577 chip and no issues. Or the LF standalone method if using the iceman fork (which I definitely recommend)

Do an
lf search
on your work badge, and publish your results

actually a ton of badge and fob makers are now using t5577 because they can manufacture them on the spot as needed for multiple sites and system types.

because your badge is a T5577 card to start with, don’t use clone commands… use lf t5 dump and lf t5 restore … it copies EVERYTHING including the block 0 config.

1 Like