Can't read RF Card with 2 different PM3's and an Icopy XS

I currently have 2 PM3’s along with an Icopy XS. I have a pretty basic understanding of how they work, and have duplicated probably 100 or so tags between the both. This is the first time I’ve ever ran into this issue, I was testing a ski pass I have, it uses RF, you place it under your jacket and they scan it with a wand type of device. I’ve used both HF and LF search and nothing shows up at all on any of the three readers, never seen this before. I’ve tried readjusting the card as well. Is there any other device that would be able to pick it up? On the back of the card it even says “RF”

Could be a proprietary/non standard frequency.
Can you put a field detector in front of the reader to confirm the frequency?

Any recommendations on a field detector?

Have you placed an order with DT before?
Do you have an RFID Diagnostic card ?

I have tested a few different cards and a few different ski fields and for whatever reason they have all been Ultralights, not to say yours are, that’s just my experience.

But this is interesting

My guess here is, well, I actually have 2

  • Wands are common for reading cattle tags LF 134kHz (Your lf search should have picked it up though)

  • UHF A wand reader also possible, good range and it would explain why you are not seeing it on your PM3 or iCOPY :man_shrugging:

I have a few ultralight cards and my readers pick those up no problem, I’ve never seen this happen before. I guess first step is to find a good rf field detector, maybe something inexpensive that anyone could recommend. This way I can find the frequency of the card. I have some LF tags around that 134 range and they all get picked up by the reader.

I would be tending toward thinking it may well be UHF

There are 2 “main” frequencies used for inventory tracking 850 & 960 MHz
Generally depending on where you are in the world will determine which you use

Also I have a Snowboard Jacket that has a built in “Search and Rescue Tag”
You could be looking at something like this in your pass.

Side Note
I have actually wondered for years why they don’t incorporate this into skipasses.
If there’s an avalanche, everybody has one with them…“easy” to locate and rescue / body recovery.
(I assume its a cost thing, for readers not tags, even then :man_shrugging: )

Realized I had one of these sitting at home haha, going to try and keep everyone updated. Little more difficult having Mac OS and not windows

1 Like

It is still just a guess though, but good luck :four_leaf_clover:

So it was UHF! Was able to read the tag and copy it, one thing I have is, I can’t seem to change the EPC. What exactly does this mean. I’ve attached a screenshot. Basically what I did was scan the original tag, took that “ID” and put it into the write EPC on the right hand side, put the new tag on the reader and clicked write EPC. When I scan both tags, they have the same ID and EPC Lengths up top, but when I use the middle part and click EPC and read both of them, they have different values for that, even though the ID of the cards both read the same now. You can see in the screenshot, I’ve tried with 2 different cards, and they have different values than the original, the original was “D7” and the cards where I’ve successfully changed the ID are the “6B” and “96”

your screen work kind of turned me on bites lip, fixes pants