Can't read/write to NeXT implant after 1 month

Hello! I installed my NExT implant in the L0 position of my right hand 30 days ago and am still unable to read or write to either chip with my PM3 Easy on Iceman firmware that I purchased from DT. I have never had any problems reading/writing to other cards or my xEM in the L0 of my left hand, but I read that people commonly struggle to read/write to the lf side of the NExT so I didn’t think much of it. My friend’s iCopyX has been able to detect the NFC chip from day 1, but never the LF chip.

Since the stock LF antenna isn’t great, I followed a guide to make a ferrite core wire wound LF antenna and am now getting ~20mm read range on my xEM (I know it sounds unbelievable but I promise it’s legit) and still nothing on the NeXT after many many attempts.

Stock antenna:

New antenna:
(Stock antenna is desoldered from pads and the new one is soldered in it’s place if that is hard to see. Was the easiest way for me to rapid prototype the new antenna)

Boot up and hwtune graph with new antenna:

lf tune no tag:

lf tune with NExT (hand pressed into antenna):

lf tune with xEM(hand pressed into antenna):

the xEM is only dropping about 100mV though at 20mm where I am getting consistent reads.

Please lmk if there is any other info I can gather that would be helpful.

I’m starting to feel defeated but I would be devastated if I took it out and was magically able to read it. Any help would be much appreciated.

You have done some really good fault finding and done all the right things.
Voltage drop is a very good indicator, out of curiosity, What other commands have you tried? ( if any)

lf search

t5 detect


Have you tried using the following to help

Other than PM3 and iCopy, do you have access to any other LF readers / writers?
A flipper zero perchance?

Thank you for the quick response!

I have tried adding a delay but have not had much success. I have also tried hid clone commands but still can’t read, and the big hid readers at my work and school won’t even beep when I put my NeXT up to them. My typical read attempt process is to paste in a sequence of 20 lf search commands separated by semicolons and move my hand or antenna very minimally throughout the process. I previously had not done the same with “lf t5 detect” but I just did so a few times with no success, however it also didn’t detect anything with my xEM. Does my configuration look right?

I unfortunately don’t have access to much else.

damn… sorry about this! Your test regimen was great, so I can’t think of anything other than the T5577 somehow did not survive. If you would like a warranty replacement, we can send you one so you can swap it out. If you would like a refund and just keep it as an NFC tag, we can do that too. Let me know what you’re prefer.