Cloning HID proximity work badge to xEM 125kHz T5577


this what youre lookin for? Client seems to be different? tried to basically re do the whole process of setting it up but still to no avail :confused: same versions as pictured.

yea im lost :laughing: been searching around trying to find something about the client being different and how to change it or whatever and cant find anything :confused:.

does not seem i can, same exact result.

Yeah this looks correct… my confusion is the notice you are getting regarding pressing the button to quit when attempting to clone. I’ve never seen that before. Normally it just attempts to write and comes back to the prompt.

2 Likes

yea, i have to force close after i get that message, ive seen a few people mention it on misc. trouble shooting vids if i recall correctly.

Thats a good thing, because now we know its a PM3 issue.

We just need to figure out WHAT?

Sorry if I missed it above, but do the HF commands work?

If so, then we have narrowed it down further

If HF also fails, it maybe time for a rebuild.

I’m not saying this is the best option, but if I was experiencing the same issues you were,
I would start afresh

delete everything and follow the setup guide and look for any errors along the way.

2 Likes

Definitely try reflashing your proxmark first, if that doesn’t work then delete everything and start fresh including compile and flash.

2 Likes

I’ve reflashed a few times to no avail, I will go ahead and try what @Pilgrimsmaster had suggested when I get home from work today! Really appreciate all the help and suggestions guys! I’m very uninformed when it comes to all this, so the easier it is for me to get access to the knowledge the better it is for other new-to-biohacking folk to learn! :smile:

3 Likes

yea, same result. Any chance theres some cheap device that i can use to clone the work badge to my implant? save me more headache and frustration :sweat_smile:

Cheap
Well, I hate to say it, but maybe the blue cloner could be a simple cheap option.

:blue_cloner:

I cant guarantee it will work, but as a cheap option, its definately worth a try.

Try to get one with full functionality. (HID Prox, EM, AWID)
it wont really matter for what you want, for now, but you night as well get the best option.

DT no longer stock it, but this one

Modify it

Use your PM3 to remove the password if you need to later

Located in the “CONs” of this post, but thread provided for more information

1 Like

okay, thats super budget anyother ideas maybe arounf $50-$80 on the high end? more specifically at this point im trying to amazon prime its :laughing: been messing with this PM3 stuff for too long and at my wits end.

I totally get it, I / we can have another look at it for you

So, yeah it is budget, but it’s also simple, it may still work, but I just can’t be sure

The PM3 is unfortunatley the best tool available for most RFID stuff.

Higher budget stuff like the Flipper Zero and iCopy x etc, MAY work, but they are a more expensive option.

What city are you located in? There maybe somebody nearby with more tools and knowledge that could help you out.

Haha pretty rual to anything tech related really. Newark, Ohio around where I’m at

I’m also not against trying to get the pm3 figured out but I definitely want to at least get this damn badge copied :laughing: I’m gonna borrow a friends computer later today and go through the motions of again to see if maybe it’s my computer or SOMETHING

Yea, same exact problem on a different computer, windows 11 this time. (Last was win 10)

if you want to set up a call i can maybe poke around with you on it… i’ll DM details

2 Likes

Sounds good! Would love that.

finally got it!
some bug in the code but unlinke me if youre able to read this, this is the answer!

[usb] pm3 → wiegand encode -w C1k48s --fc 282 --cn 642
[+] Wiegand: 80011A000505
[usb] pm3 → lf hid clone -r 180011A000505
[=] Preparing to clone HID tag using raw 180011A000505

[usb] pm3 → lf sea

[=] Checking for known tags…
[=]
[+] [C1k48s ] HID Corporate 1000 48-bit std FC: 282 CN: 642 parity ( ok )
[=] found 1 matching format
[+] DemodBuffer:
[+] 1D96A9555555555555555556955555565699555555665566

[=] raw: 09e00000000180011a000505

[+] Valid HID Prox ID found!"

5 Likes

Did Iceman indicate a fix would be forthcoming?

Nice you found a workaround!

I don’t believe so? But the bug has been around for at least a year.

1 Like