Did the PM3 just kill my T55xx tag?

So I got my PM3 Easy up and running with some persistence. I decided to just scan some things, get used to the commands, what to look for and how to make sense of all the info it spits out.

Problem is my apartment key fob now no longer works? I ran a few commands on it;

  • lf search, told me it was a t55xx so run that…
  • lf t55xx detect

read through some more commands in the wiki;

  • lf t55 p1detect
  • lf t55 read

left it on there for a bit while reading some other things, looking for what needed to be duplicated… came back and ran another ‘lf search’ and it came back with nothing.

It’s reading other tags fine… went downstairs and presented the fob to the reader and… nothing. It’s not a huge issue, will just cost me $10 to replace it with a new one… but… any idea what the hell happened?

Can you try just a straight

lf search

Checking for known tags:

No Known Tags Found!

It’ll pick up anything else I put on it though.

Hey @tomharkness, you have any ideas on this?

Yeah it’s a weird one. I didn’t write or dump anything, just did some search/read commands. Maybe the fob itself was faulty somehow.

I think they can sometimes do weird things if you try to read with a password and one isnt set.

EDIT: DON’T DO WHAT I HAD POSTED HERE EARLIER! I’ve included it for reference, but I totally misread your original post…

DO NOT DO THIS

Really? Are you sure?

hw tune
lf t55 detect
lf t55 wipe
lf em 410x_write 0123456789 1
lf search

This will wipe the tag for sure. More and more I am seeing fobs and cards actually use the T5577 instead of like an EM chip or something… this is because the T5577 is way better for a fob or card maker to keep in stock as a single source chip… they can make a shitton of inventory with one chip and program it with whatever they need… be it EM or HID or Indala or AWiD or whatever… so now these fobs are shipping out with T5577s and no protection… nothing… you can easily wipe it and put whatever you want on it.

I accidentally wiped a guy’s frickin government ID badge by accident… couldn’t believe it… he had to wade through a bunch of shit to get a new one too… they were like “what the fuck were you doing that got this wiped?” … really not happy… so as a PSA to anyone wanting to clone a thing to your implant, treat that thing with kid gloves… because chances are it’s an unprotected T5577.

3 Likes

Oops, you’re right, I totally misread the question - don’t do what I said!

I read it as they cloned it to a test tag and then stopped getting reads on the test tag.

Editing my earlier post now…

1 Like

Hmmmm, just had a THUNK :bulb: :thinking:
Check your log, you may have a copy of your log results, therefore you should be able to find it in the .txt , use the info, wipe and then write

PROBABLY in a folder like
GitHub/Proxspace/pm3/proxmark3

log_20200317.txt or similar maybe log_20200317.txt (log_yearmonthday.txt)

Good luck mate,hope it works, let us know if it works…Might as well write to you NExT- xNT

2 Likes

Problem is I was just using a command window. My issue with the pm3 was I had requested they flash it with the latest iceman repo but it came with some unknown firmware from 2018 with a bunch of weird ascii characters for the name.

So I was following the instructions regarding proxspace and pm3 compile/flashing and told me to flash the bootloader first, but attempting to do so started the “cannot communicate with proxmark” thing. I ended up flashing with precompiled official firmware from Gator(insert numbers) from the proxmark.org forums, and that worked. So I had to use command instead of the MING64 whatsit so no log was generated.

The fob doesn’t work though, so I don’t think I could even wipe it and rewrite the info. Won’t get picked up by the pm3 or the reader at the building entrance, so… I’ll work on reflashing the pm3 and getting that working smoothly, get a new fob and then try cloning that.

1 Like

Bugger, oh well a learning experience for us all
images (32)

1 Like

Yeah, when things go wrong, persistence and figuring it out is often a great way to learn so, :tada: :confetti_ball:

1 Like

Does anyone happen to know if the AWID specific commands still work? still need to reflash my pm3 but back in 2017 it seems they added AWID commands (lf awid clone etc.)

I can’t answer that directly, I’m away from my PM, hopefully somebody else can.

if not try the PM forum
HERE is a link to the AWID search

Did you try a

help

1 Like