DT LF Antenna issue reading implant

with the command running is it?

No joy I’m afraid :pensive:

image

So I re-ran the the install again and flashed bootrom and image but I’m still getting the version mismatch.

Any issues with downgrading? I could try an older one to see if it wouldn’t cause any issues.

Unfortunately I’m starting to think that the issue is with the DT antenna.

I put on the original HF+LF antenna and I ran an lf tune

Then I orientated the chip like @Ragebolus mentioned and I get this, though I didn’t flip the antenna

Much larger range difference compared to the 60-100mV difference with the other antenna.

It also reads the chip when positioned correctly

Soooo… I don’t really know what to do :slightly_frowning_face:

I mean, I’ve cloned the work card. And I’ve confirmed that the LF side of my chip still works.
bob

Don’t suppose anyone would have any insight into the firmware issue or with the antenna that I could try?

There is one small possibility… the rdv4 proxmark3 was not initialized for timings … a few early ones escaped and they need a init config change to make the tuning and timings work. It’s a one time command… but for the life of me I can’t find it right now … @TomHarkness knows it but he’s been out of the game a while…

1 Like

I went and had a look on the antenna itself, in case there was a batch number or something on the antenna it self or the packaging it came in. No batch number or anything but it does say it’s a version 1.1 :neutral_face:

PXL_20210322_231141726

Would that be after the issue you said was found after the initial run or would it still possibly be the issue?

:open_mouth:

I DID NOT KNOW THAT

I got an early RDV4 I also, and an Early DT LF antenna.

I can use it but the efficacy is not as great as I hear others say.

Don’t worry @Aemun, if that is also your issue also when I am at a computer

I’m going to hunt that bitch down :gun:

2 Likes

lf t55xx deviceconfig z p

5 Likes

Mine looks the same as what you have there. No transfer happened like in your image though

Tried running flashing using ProxSpace_Master but was getting and error when running make command.

Reran again in a different location with v3.8. No errors, flashed without issues but still fw mismatch and same problem with the antenna.

might try to look for my old laptop that had ubuntu on it and try using that tomorrow. If it doesnt work i might just have a pretty bit of copper in some nice plastic :pensive:

If you are sure it doesn’t work, click the orange floaty help button on dangerousthings.com and I am sure Michelle will sort you out

can you send a screenshot of the launch of the pm3 client from within proxspace? It should give exact client and firmware versions.

Oh! Did you use our tutorial to set your RDV4 up?

If so you might be configuring the wrong build.

1 Like

I didn’t get it direct from DT, I ordered it from Lab401 since I’m in the EU. I’d like to make sure its not something I did before I ask someone to send me a replacement.

I did follow the instructions that @amal posted on the forum, but I didn’t change the Makefile.Platform to PM3OTHER and left it as RDV4. Is that what you mean?

If you’d like, I have a handle little remote support tool for popping onto your screen… if you’d like to set up a Skype call or Google meet I could see if I could help sort this out.

6 Likes

If you’re willing to spend a bit of your time that would be much appreciated

1 Like

DM’d

Hey @amal, don’t suppose Iceman gave any insight regarding the issue you were helping with yesterday?

I’m just going to send an email to Lab401 to start the support process if I need to have it sent back and replaced.

I know you took a screenshot, I have a copy of the terminal in a text file I can send you as well if Iceman wants it that I can send.

Ah I sent you a Skype message… he wanted a pic of the back side pcb of the rdv4

1 Like