Faulty xEM Access Controller


#1

Hi there,

Sorry to bother you, but I just received my 2 products from you in the mail yesterday. The diagnosic card is perfect. However the “xEM Access Controller” I received is faulty on delivery. The LED indicator light doesn’t function and the only way I even knew it was partially alive, was because of the voltage change on the white wire using my multimeter after pairing a tag. Not only that but the unit is now only working sporadically, so the unit must definitely be DOA.

Can you please arrange to ship a replacement unit out to me at your earliest convenience pleaseI

You’re more than welcome to call or email me for anymore information.

Anyway thanks very much for your help.
Kind regards, Joab Olding :slightly_smiling_face:


#2

Hi Joabo,

I am so very sorry this occurred. We test things of course before we ship, but unfortunately this does on seldom occasions happen. I will place one in the mail first thing in the morning. Please accept our apologies. I’ll private message you the tracking information.

My best,

MDanger


#3

Hi there,

Thanks very much for getting back to me so quickly about this and fixing the issue. I completely understand. Especially when think about something that’s had to travel such a long distance, but also I could tell it must have just been a once off anomaly by the fact that the other product I ordered from you at the same time was of great quality and functions well.

Anyway thanks again very much for your help.
Cheers, Joe :slight_smile:
P.S. You can email a reply if it’s easier… But I was just wondering if you happened to know how long it takes for one of your mailed packets to reach this tiny obscure island I live on known as “Australia”?? Just a very rough idea I mean, if you do happen to know that’s all. Anyway thanks again for your help.


#4

Hi Joabo,

We have had great success getting products standard mail into Australia. Rarely are packages lost. That being said, the transit time can vary quite a bit, from 10 to 20 days :/. Here is the tracking number for you, if you missed the USPS email: https://tools.usps.com/go/TrackConfirmAction?tLabels=LZ594114263US

(Don’t worry there is no personal information accessible with the tracking link)

Something I’m tardy in relaying my apologies, but EXTREMELY IMPORTANT FOR YOU TO KNOW: The access controller absolutely cannot handle any voltage going into the unit’s white wire. This is on the website, but I just want you to avoid this headache after waiting a bit for your 2nd unit. If someone were to even brush the white wire against +12v it will fry the unit.

If you have any additional questions, please do not hesitate to ask.

My best,

MDanger