FlexClass Access issues


I recently had an FlexClass chip installed. I cloned lines 6-9 in order to gain access to my work place. There is one badge reader that is currently “off” (it picks up scans but doesn’t lock/unlock anything). When I use my card on that reader it picks up a scan on the FlexClass, however none of the other readers will pick get a scan on it at all. I worked with my LP team and on the reader that was turned off, it reads the FlexClass as being the same badge as my work badge, so I know it cloned properly. The only thing I can think that is preventing it from working would be that the Flex chip is in personalization mode. Could this potentially prevent a reader that is on from scanning the chip? I don’t want to move it to application mode and then lose functionality and then it still not work. LP and I have no idea how to solve it when it looks like it should work exactly the same as the actual badge.

Hi there!

Can you share a little more detail about the readers that are or aren’t reading the flexClass, and can you share a screenshot of a dump from your work badge?

Yeah I will upload a dump when I get home tonight and can re dump them. Trying to get details on the type of scanners. It is HF only. The badge I have is IClass dp legacy. I have tested the scanner with a mifare classic tag and it read the tag but didn’t unlock (shouldn’t unlock, it has a YouTube link just wanted to see if it would recognize the chip. But won’t recognize or beep for my NeXT implant or FlexClass.

I’m having a similar problem with my FlexM1, which only seems to be detected by about 1 in 5 readers at work. I cloned my work badge (Mifare 4K) to it in the same way I cloned the work badge to a Chinese Magic 1k fob which works on all the readers - I’m at a loss to explain why it’s so selective with the implant. The readers still power up my xSIID LED so I don’t think it’s a range issue. If you manage to find out anything I’m super keen to get to the bottom of this.

Found out it works on another reader at work that is active and unlocks the door. But only those 2 readers detect it at all

I also only had it implanted for about 6 days now. Maybe the ones it isn’t working on don’t get strong scans and it has to heal more

This is likely the issue. some of the readers in my work building are good and others take a while. They are all the same model but when I pry the front cover off you can see the antennas on some seem “worn” (not rusty but not shiny new and seem to have some sort of build up - especially the ones on the building exterior).

I would suggest waiting another week or two before being worried about not getting reads.


Took about 15 days after getting my flexclass installed for the swelling to go down enough to get a read.

Everytime I used my hand it just kept getting bruised (kept turning a nice shade of mucus green :grinning_face_with_smiling_eyes:). Had a weird bump, and couldn’t see a few of my knuckles. Definitely an interesting experience.

I was able to clone my key fob, but didn’t have a chance yet to test it. (Using it to replace our ambulance’s key fob). So until we transport a patient to that specific hospital (it’s the 3rd closest one to our firehouse). I won’t know.

But my suggestion is wait a little bit longer for it to heal.


Thanks for the advice guys. I’ll give it some time to heal before I get too paranoid. Also while I’m hear, shout out to whoever else got a FlexClass installed by Bound by Design in Denver last week! The artist was telling me I was the second one of the day and I thought that was wild!


I got mine done last week by Patrick! My flex reads and writes just fine on my Pixel5.