Flipper zero not able to read LF (card or implant)

Hello all,

Got my flipper a few days ago and was hopping to use it as a way to clone LF card to my NeXT.
Unfortunately the flipper doesn’t seam to read anything on the of side …

I’ve tried blank T5577, EM4x, and HID (multiple of each) all with the same results, or lack there off …

Anyone had similar issue and found a solution?
I posted on the flipper forum, but haven’t gotten a response yet; I’ll wait a bit before requesting an RMA…

Thanks,
X

Stock firmware? Or unleashed? I have heard that it is basically a tomigotchi with the stock firmware.

Edit: I don’t have mine yet so I can’t tell
You for sure. This is just what I have read in my research.

1 Like

Stock firmware, I wanted to explore a few things before loading the unleashed …

Did some test, and I can emulate and read some EM, but not all …If there is no parity it won’t read …

I had some time with it, a T5577 and my PM3, I’ll post a few test with screenshots tonight

1 Like

So here is what i tried:

Test 1: Emulate an HID tag written from flipper (to confirm the function of the antenna)
Test 1 - 1 - HID - Flipper generatoed

Test 1 - 2 - HID - Flipper emulating

And the PM3 is reading it properly:
Test 1 - HID - PM3 reading flipper

Test 2: Same at test 1 but with EM:
Test 2 - 1 - EM - Flipper generatoed

Test 2 - 2 - EM - Flipper emulating

Test 3: Write an EM card with the PM3 and try to read it with the Flipper:

And it reads it :partying_face:
Test 3 - 2 -  EM - Flipper read card success

Then flipper emulate the read card:

Test 4: Same as test 3 but with an HID:

And the flipper doesn’t detect anything :cry:
Test 4 - 2 - HID -  flipper cant read

I’ve got a xEM in my hand, and the flipper reads and emulates it perfectly fine (stock firmware as well). No clue where that problem may be, but at least it seems to be able to read LF… generally :woman_shrugging:

check the flipzero thread on this forum, I’ve detailed its current abilities for RFID

Blank t5577s don’t read because its not programmed to look for them
em4xx - it can only read em410x not others
HID - only hidprox h10301 is able to be read.

Thanks all for the help.

Here is from the flipper zero forun (thanks @Astra):

1 Like

To add to this: my flipper sometimes has a good bit of trouble finding my NExT as well. Instead of constantly moving the flipper around your hand looking for the sweet spot, hold it in one position for 2-3 seconds before moving to the next one.

Thanks for the info, I had the feeling it would not be a good idea to move too fast when in saw the blink rate of the test card …

My next has a 35-bit HID right now … I need to put something I can read with the flipper to get a feel for it