Got NeXT 3 weeks ago, LF is dead. Options?

What mode is your T5577 in?
Indala is a common result when the PM3can not quite read it (more like noise) You need to be exact with your PM3 antenna, millimeters matter.

For the Flipper, it doesn’t have the full library like the PM3, so could that be the reason?

Yep

1 Like

I’m pretty sure the rc522 is hf and I know the t5577 is lf so no I don’t think so. It should be able to pick up the hf side of a NExT, but not the lf.

I’m not sure on the mode. I’m not home at the moment so I can’t check.
I scanned my work card with my flipper and it says its an “Indala23[Motorola]”

I was about to give out on my NexT thinking the LF side was dead until I made the round antenna for the PM3.

It did work on access door, but nothing out of the PM3 …
Do you have something on the implants and access to a door you can test with?

I’m having a devil of a time trying to read my implant. Having one of them coiled antennas is going to be a dream.

I scanned a test card I made before using the same settings on my implant, modulation is PSK1
I’m assuming thats what you mean by mode.

Semi reviving/hijacking this thread

For the life of me I can not get a read on my implant. Using a PM3 I use

lf tune

to try and find the sweet spot with the coil and my implant. 21329 mV is as good of a reading I can get.

I’ve also tried getting a Flipper Zero to read the implant. No dice at all. Reads the NFC side no problem but nothing on the LF side.

Implant works fine at work. Door readers can see it no problem.

Maybe I installed the implant a little too deep and as a result I need a little more power to read the implant through my flesh?

Hmm. The final voltage from the tune command isn’t as important as the amount of the drop. What is the starting voltage and the peak drop voltage, then subtract and get the total drop.

It’s possible it’s totally dead though which sucks… but let’s at least clarify the total drop.

Top is no card/implant
Middle is where I think the implant is.
Bottom is with a ID-5577 card

[usb] pm3 → lf tune
[=] Measuring LF antenna at 125.00 kHz, click pm3 button or press Enter to exit
[=] 21175 mV / 21 V / 21 Vmax

[=] Done.
[usb] pm3 → lf tune
[=] Measuring LF antenna at 125.00 kHz, click pm3 button or press Enter to exit
[=] 21346 mV / 21 V / 22 Vmax

[=] Done.
[usb] pm3 → lf tune
[=] Measuring LF antenna at 125.00 kHz, click pm3 button or press Enter to exit
[=] 7871 mV / 7 V / 21 Vmax

What mode is your LF side in currently?

This is your LF side correct?
So its only PM3 and Flipper that cant read it?

Sorry, just want to make sure I have all the info correct before replying further

This is confusing because the no card voltage is lower than the implant voltage?

What I mean is start with no card, get a sense of the voltage… then sweep around where your implant is until you can narrow in on the peak voltage drop… the lowest the voltage gets when sweeping around… however you have your proxmark3 positioned to get the maximum voltage drop is likely the best position you’ll get a read with your implant.

Also, you are using the LF antenna face down on your hand right?

Can you have someone take some photos or a video of you doing this process?

1 Like

I hate to say it but I am now up to 4 weeks tomorrow, and havng the same problem with the LF side. Can read HF, and have used LF tune to work out the spot (which correspondes to where the LF side should be as well) and there is voltage drop (by about 40%) but no read.

I have tried:

lf search
lf t5 detect
lf t5 wipe
lf hid clone -r XXX (being the raw number)

No luck so far. Happy to take any suggestions.

1 Like

can you actually feel the implant? If so, that makes life a little easier.
I have found the best way to get a read off the LF antenna, is to press the antenna quite firmly perpendicular over the implant, hold still and send your command and move incrementally slowly and sending your next command until it works.

These commands can help with that also

1 Like

Not really. That has me worried. I had the apex installed at the same time and that was the one I was worried about given needle size. I wasn’t worried re the next because my installer had successfully done a few before with no trouble. Plus I was drinking as a form of pre pain relief so wasn’t really paying attention to the next stabbing. I am worried it went a bit too deep on the LF end.

I have been pushing the PM3 into my hand pretty hard and over where the LF end should be. What worries me is the voltage drop appears to be there but no read??

Anyway, I will give it another week. It may be because it is my dominant hand and does get bumped around a bit.

Apologies on the lateness of the reply. A transformer down the road from me blew and I lost power. So I just went to sleep.

I’m not 100% on what mode. I believe PSK

Correct. I even had the door guy at work scan my hand and everything popped up with my info.

I am. I’m also taking care that my skin is not making contact to the little posts with the chevrons next to them.

I’ll see what I can do, this requires that I have friends.

If your door guy could read / enroll it, there is a good chance it is EM41XX which is what it comes in by default from DT.
Unless the door guy wrote to it, it may have changed, but it doesn’t sound like it was written to.
:thinking: actually a already asked earlier…Indala

Either way, we know it can be read, so that’s good, at least it’s working.
Now we just need to refine your ability to read/write with the equipment you have.

Can you read your work card with the Flipper?

When you get a read, it would be a good idea to save it And confirm it is indeed Indala.

I’ve noticed the :flipper: lights flash a different colour when it “sees” a card in range, so if you get that, you are probably close to where you need to be
Blue when reading, green when it gets a sniff and solid green when it gets a read.

Yeah. I’ve also saved and successfully emulated it with the flipper.

Both the FZ and PM3 says its an Indala card.

I noticed that. Figured it was my eyes playing tricks with a rapidly flashing LED so I wasn’t sure.

Well, this thread has been well and truly hijacked, and I never did get an answer about my particular situation.

@amal - any words of wisdom for me? Given the number of issues, is it possible that the folks at DefCon got a bad batch? What recourse options exist?

1 Like

Sorry.