Hid prox access

ok here is the other weird part. when I use lf search PM3 shows them both as EMs.
ls search

Hmmm, See how your numbers don’t match, so that will be your issue.

I am away from my PM3 at the moment so I will be guessing at the commands, I will leave it 15 mins and hope somebody comes online with access to their PM3 or better “off the top of their head” commands.

I’ll check back in 15min

Quick hint an h after a command will give you the command help

Best to wait, but my guess would be

Try your genuine card

lf em 4x50read

then to your NExT to test card

lf em 4x50write

I get different numbers anytime I do a lf search.

SO looks like nobody is online that can help you out at the moment.

Another question for you, did you get a T5577 card with your PM3 Easy?

yes I did I would have to find it. no luck with the em commands. the proxmark is also giving me lf search results when there is not a card presented???

Smells like a client version vs firmware version problem to me.

1 Like

That would be ideal.
Better than experimenting on your NExT

your other issue sounds like your PM3 is not set up correctly.
Ah, shit, Amal beat me to it, but yeah, agreed

very likely I used that guide and it worked the first time but now for some reason when I try to use proxspace it communicates with my PM3 easy but the only place it prints out info is to the log file for some reason.

If you show a screenshot of the initial screen after starting the pm3 software I believe it shows the hardware and software versions. Then we can help with checking for a mismatch

1 Like

ok something is not working here is what I get when I run the client and run lf search.

I’m admittedly not much help with using proxspace and windows but I am surprised you never got a screen that looks like this:

If it were me, I’d go to the link @amal provided and start at the git clone and make the pm3 software again.

Yeah… should be easy to scrub and redo…

ok got that part straightened out. Now Im getting the same info from my NeXT and my Hid Prox card. Also what do I run the next time I want to get to this screen I think my problem before may have been that I was using a shortcut for mys2.

Thats still the same info I was getting before so the reader recognizes the NeXT as hid prox but doesn’t open the door.

With this updated client and firmware to match (you did flash firmware after compiling right?) I would try again to clone it just to be sure

ok clean install, updated firmware. Used lf hid reader command to verify clone, is there anything else I can do to verify it worked or do I just need to try it?

At this point, just try it

Still no luck it looks like I get a read but no open.

this is so suspect… hmm… my bet… the system is HF/LF dual frequency as is your source device… and the HF side is what’s doing the unlocking of the door. The LF side is probably still enabled at the reader but not being used for access.

Have you tested the reader with the RFID Diagnostic Card? It will tell you if the system is dual frequency and the LF and HF are both operational… or you could try scanning your source card/badge/fob for HF chips

Ok so here is the reader my work has https://www.hidglobal.com/products/readers/multiclass-se/rp10, my card has no HF chip but the reader can read HF or LF, so I am wondering if the reader is trying to read the HF side of my NeXT.

If you find your T5577 card that came with your proxmark and write to that, you will be able to confirm your theory.

IF that is the case, an xEM, or FlexEM would be a solution