I bricked my xm1 implant HELP


So i fiddled around with my pn532 and MFRC522. In Swissgerman we say “lauerisiech” to people like me. Because I was a bit to fast and forgot to change the BCC of the new UID. I realised it just after the write was done. Well now my xM1 is bricked. I tried unbricking it with the MFRC522 but as i wrote here xm1 unlock block 0 the MFRC522 is not working for me.

I googled a bit and I came to the conclusion to buy a proxmark3. But I first wanted to know if I can unbrick the bricked Implant or if I need to get this one out and get a new one?

I’m kinda panicing right now.

Thanks in advance guys

Regards k4lin

Hi, I can’t grantee but you might be able to something with an
With this https://play.google.com/store/apps/details?id=eu.dedb.nfc.service
There is an option to ignore the BCC error and an “magic command” that might help + the mifare classic tool.
Try to clone the the whole sector 0 from a valid card.

I don’t have an android phone lying around

nfc-mfsetuid command from LibNFC might help you, easiest way is on linux to install but it can be done on other platforms. Still an PM3 EZ is the best.

Have you tried a simple format yet?

NFC Tools

Tag Writer

Okay thank you i will try this

Na my iPhone doesn’t recognize the tag anymore

maybe this is the perfect time for me to get a proxmark3 easy.