I fked up my Xem

Hi all,

I was playing about with my xem using my proxmark easy using the latest iceman firmware and when i tried to clone an indala to my xem and did the lf indala reader to ensure it wrote properly i noticed it did not detect it

trying other commands like lf search or lf t5 detect and t5 wipe did not help…

how can I fix this?

Uh oh… Indala.

That’s the one type of tag that’s handled really, REALLY poorly by the PM3 client. If you want to successfully clone an Indala tag to a T5577, you’d better make 200% sure the chip’s coupling is really good, then probably say a little prayer and do it under a full moon to be on the safe side. A ProxLF antenna also doesn’t go amiss.

Not sure what to advise you, aside from trying every possible locations / antenna orientations to try and elicit a response. And if the chip does turn out to be bricked, it wouldn’t surprise me one bit, because Indala - especially if you attempted to clone a 224-bit Indala.


Do the lf t5 wipe then try to clone an em with lf em 410x clone --id 0102030405 and do that a few times and then try lf search


Also try this, sometimes it needs -p 00000000


OMG Thank-you guys so much, lf t55xx write -b 0 -d 000880E8 -p 00000000 worked. I tried the em clone but that didnt do much for my implant nor my test t5577 card i got with the proxmark

So for anyone with this issue try this