I need LF Pyramid FOBS

I’m a new user of the Proxmark3, so I’m not even sure what I think I am looking for it’s correct.

So I have this data from a tag I own:

[usb] pm3 --> lf search

[=] NOTE: some demods output possible binary
[=] if it finds something that looks like a tag
[=] False Positives ARE possible
[=] Checking for known tags...
[+] Pyramid - len: 36 -unknown- Card: 18747, Raw: 000101010101010101044001f449ecc4

[+] Valid Pyramid ID found!

[+] Chipset detection: T55xx
[?] Hint: try `lf t55xx` commands
[usb] pm3 --> lf t55 detect
[=]  Chip type......... T55x7
[=]  Modulation........ FSK2a
[=]  Bit rate.......... 4 - RF/50
[=]  Inverted.......... Yes
[=]  Offset............ 33
[=]  Seq. terminator... No
[=]  Block0............ 80107080 (auto detect)
[=]  Downlink mode..... default/fixed bit length
[=]  Password set...... No

[usb] pm3 -->

I’m looking for LF Pyramid type FOBS to clone the fob with the data above.

Any suggestions.

I’m new on this so please be patient :slight_smile:

Thanks a lot

Any fob with a t5577 chip should work. They are plentiful on Amazon and AliExpress just to name two places you can get them.

1 Like

looks like your source card is a T5577 already… so you can just use dump/restore commands to make perfect clones…

lf t5 dump

now you should have a dump file handy… just restore it to one or more fobs

lf t5 restore --file <filename>

1 Like

Hi guys, thanks for your quick replies!!!

So I got this FOB, where I plan to copy the one in the OP.
It says chip T55xx detected as mentioned.

So I place the original key and use the “lf t5 dump” command and get this:

Then I place the blank key and use the “lf t5 restore” command and get this:

I tried restoring the json, eml and bin files, but none of them work. :frowning:

Seems that it went all good, but when I try the new key, it doesn’t work.
Is there something I’m doing wrong?

Thanks for your patience!

After reading and seeing videos, I manage to solve it with the commands amal mentioned above.

For some reason I have 4 fobs that I use for experiments, and when I tried to copy in those using the commands above, they didn’t work. I guess I must have changed some configuration that prevents them from being written. No idea though.

Edit: Actually the only difference from the amal commands it was that I run the command “lf t55xx detect” before placing the original fob.

The placement of the fob on the PM can also have an impact apparently. Glad you got it working.