iCopy (Proxmark based system) not picking up T5577

Yeah but not read, analyse, write ie. functional

The built in screen of the iCopy is what truly separates it from the Proxmark in my eyes…

although the blueshark and RFID tools app is a good combo for the RDV4

So I tried writing record to the one of the I-copy cards and it ended up saying error. Not sure if the cards them selves are proprietary or the I-copy XS hardware/software. I sent them an email and said “why would you make such an amazing device then basically brick it by requiring proprietary cards? If you guys sold this at less then half the price, it would be a good deal, but $500 for a device that can’t be used with any other chips, implants, fobs or cards other then the cards the make is just insane and if I knew this prior to purchasing it I would have never wasted my time and money”

1 Like

Thanks for testing…
Disappointed and still no reply to my email…

I assume you don’t, but do you have a proxmark that you can use to do more digging on these cards?

So I didn’t before I sent it back but, I have one on the way, the reason I bought the I-copy is purely for ease of use for someone like me who Is not very good with programming, I know a good bit but all I’ve heard about the proxsmark(even with the iceman firmware) is that it’s got a significant learning curve. I wanted something more streamline and simple to use and the I-copy was so easy my 7 year old could use it. But that stupid fucking proprietary nonsense is just beyond me, if it cost a quarter of the price I would understand the proprietary need for making money and what not but at that price is should do anything and absolutely everything with any card or chip on the planet

1 Like

So the Icopy-XS has these proprietary restrictions removed for most cases.

Also, there has been analysis done so you can create your own compatible cards. All that is done is a password is set for the T5577 cards. If you follows these steps you can create your own cards which work using the Icopy or Proxmark.

The Icopy does not have the keys/passwords used for Icopys own cards but they are on the link above


Hopefully the above helps. A lot of the main professional card cloning companies follow similar practices or their devices have crazy prices.

Icopy went for a half ass approached but backtracked with the Icopy-xs because of the backlash.

1 Like

I tried various things including firmware updates and the like with no change, I was also informed by I-copy as a whole that this device is designed to be used with their cards only and if I did happen to find a way to change this, it would void any warranty and/or they would not provide any further assistance helping fix any damage that may be incurred by said change. I am sure with some computer magic and hacking, perse, that it could be done, but I’m not about to risk mssing up a device that cost half a grand. I originally got it strictly for its ease of use, convince, and especially its screen for portable use (I understand the proxsmark can also be used with a battery add on, but it also has a significant learning curve that I was not ready to tackle yet). I really wish It was what it seemed to be but they should really put “for use only with our proprietary cards only” so people know this, I know most of there customers will likely be security firms or company’s looking to make, copy, clone cards easily, but their are also a lot of “hobbyist” that want a easy, fast and strong solution to programing what ever they have
, and this device is sadly not for the latter

Plain and simple I tried everything I could to program my NExT implant, neither of the chips were able to be programmed what so ever (I even downloaded thousands of keys to the device for cracking, but this provided no helped and just made reading any card a significantly long read time ~20-30 minutes, and it would read them most of the time but no matter what I couldn’t write to them, only the cards provided

And just to clarify I purchased the I-copy XS as well as updating to the most current firmware and this still changed nothing

Yeah… That’s what the Belgians call tickling oneself to make oneself laugh.

I say fuck that and fuck this device altogether. Sorry, I realize you’re trying to make a buck out of selling these things, but I reckon you’d been took just as much as the poor sods who’ll buy them.

So changing the firmware won’t make a difference. You’d need to set their password to the NExT then it can be cloned with the Icopy. You could manually add their keys onto the Icopy device as a workaround however (the ones on the GitHub page)

I’ve not tried with a NExT but I have converted standard t5577 cards to Icopy compatible ones which work now with the Icopy. The steps are in the GitHub page.

The Icopy-xs doesn’t require their Mifare cards but it seems it does for T5577 (ID-1). Unlike previous models which were all restricted to their cards.

We’ve had a very pissed customer return a device because of this exact issue. I would have expected for them to remove the requirement for all cards not just Mifare with the xs version.

So we had been told the XS version doesn’t have any propriety locks. Unlike the previous models however it seems some of T5577 ones are still restricted.

Hey Kai, thanks for jumping in on this with some “insider” knowledge.

So the “Most cases”, has the exception of the T5577 only?


Fair enough too… this should be enough to give you clout when talking with them

Are you in conversation with them?
Do you have any pull?
Are you in a position to ask them to " play nicely with others" ?

Backlash is good, so we are not alone…

Their own naming convention I thought was a bad decision, but THAT is not a deal breaker.

Thanks for sharing that :+1:

Are you able to test this for us?
I don’t think the iCopy has been tested with an xSeries “Glassie” as far as I have seen.

I think you are currently in the best position to try this for us… I know it would be appreciated by me and I’m sure by other others if you could do this.

Thanks again

So we were told all cases however i’ve personally seen 2 cases with T5577 only. This is due to a password being written to the card however there are workarounds but im not sure this affects everyone as of yet. Having a password isn’t necessarily a bad thing as it can help stop it being cloned.

Well it was a complicated situation as they were using cards which were locked with another cloning systems proprietary passwords. This is pretty common practices for a lock of the main business/pro cloning tools (Non-proxmark). So i’ve got an investigation piece to do while liasing with the manufacture so I will know more within the week.

I have an xEM in my hand so can test with that. Not sure how well the antenna will play whilst its implanted but I can find out.

1 Like

Funny how this can have two meanings: first I pictured you holding an xEM in your hand, then I realized you have an xEM IN your hand :slight_smile:

This is a fair point, but depending on the situation, let me choose…
If it is a default “setting” fine, but let me know it is there and turn it off if I decide to.
Just like the BlueCloner and other “Chinese” cloners, now we know the password, it is not so bad, but I would still rather not have it.


Please don’t risk “tearing” you xEM on my behalf, I want to know if iCopy can read/write to xSeries, but not at the expense of your xEM.
It’s probably time to upgrade to a NExT.