Implant bricked or broken?

I got my NeXt implant about 3 weeks ago. When I first implanted it I was able to read it with a blue cloner. (Just clicking read and hear a beep). When I did this for the third time it stopped beating. I didn’t think much of it and I went to work.

I came home and attempted to clone my work badge to the implant with the same cloner. I never was able to write and I was never able to read the implant like before. I decided that the blue cloner likely did not support the chip and bought a more expensive cloner from amazon. After a few days, it came and I still could not read the chip.

At this point, I believed that I had bricked the chip somehow, and the only way to fix it was to buy a proxmark3.

I setup the proxy mark 3 and tried to read the chip using lf search and I got “No data found” error. I used these commands from reddit:

lf t55xx write b 0 d 000880E0 p 51243648 t
lf t55xx write -b 0 -d 000880E8 -p 00000000

Now I get

[usb] pm3 → lf search

[=] NOTE: some demods output possible binary
[=] if it finds something that looks like a tag
[=] False Positives ARE possible
[=] Checking for known tags…
[-] No known 125/134 kHz tags found!
[=] Couldn’t identify a chipset

I attempted to clone by work ID to it and read a few things but nothing seems to work.

SIDENOTE: as I was writing this attempting to scan the chip to get the exact error I managed to scan it and get this:

[usb] pm3 → lf search

[=] NOTE: some demods output possible binary
[=] if it finds something that looks like a tag
[=] False Positives ARE possible
[=] Checking for known tags…
[=] Odd size, false positive?
[+] Indala (len 73) Raw: 80000000012100020200001210002025ffffffffdfff9e71e6ffefef

[+] Valid Indala ID found!

[=] Couldn’t identify a chipset

I am very confused by this whole thing and I can’t figure out if I am just doing something wrong or if my chip is beyond broken.

Using lf indala reader I am able to get this

[+] Indala (len 620) Raw: 800000019101418000000e509331df80000010810844400120018141

The raw comes out as a different number every single time no idea

I am trying to clone my work badge which is a HID badge.

If someone who is knowledgable would want to hop in a discord I could show the outputs in real time.

Indala false reads are just noise. They mean nothing.
Are you aligning the antenna correctly?


My first problem was that I was using the wrong numbers in the clone command.
I was following a tutorial on the dangerous things youtube channel and I guess the cloning proccess was just not explained very well.

I feel really stupid considering I’ve been browsing these forums and playing with the chip for 3+ hours.

Mind saying what you were doing wrong and what fixed it for posterity’s sake?

Which video? link?

The Blue cloner has its place, and your usecase sounds ideal.

Check out

Please dont tell me it was a white cloner?

The Proxmark3 is a great tool (I have a love hate relationship with it)
One really important thing is, getting the EXACT positioning to get good coupling. mm of positioning can make all the difference…

Have you read up about lf tune
this will help you learn the perfect spot

If you are planning to do a lot of writing to your LF chip, I would suggest you consider a Flipper Zero.
Seriously a great little tool.

Context in their comments suggests working with a pm3. And in the case of LF implants, one would want to use “lf tune”.

Flipper’s LF writing capabilities are severely limited. I would not suggest it over a pm3.

Ha, yep, That’s my bad ( Updated now )

Yep, I am aware of that…I was emphasising how precise you need to be to read an implant

I strongly disagree, especially with your use of “severely”

:flipperzero_white: FLIPPER ZERO does:
Another couple of HID Variations

That list doesn’t seem too limited to me…

The flipper will store all your saved cards, and within seconds you can write to an implant, or emulate
No need for a computer, and it reads and writes far more easily than a PM3.

I would STRONLY suggest a Flipper Zero over a PM3 if it suits your purpose better, and the OP already has a PM3 so it would actually just be another tool to add to the Arsenal

1 Like

As far as I was aware, flipper only supported Em4100, Indala, and HID H10301.The last of which is quite a disadvantage. I don’t follow flipper too closely though, perhaps that changed and I wasn’t aware. If so, my apologies.

Early on, it was limited, but as you can see, the library has expanded significantly

No need to apologise


it was a white cloner lol.

After watching the video over a few times it was explained fine, I just get impatient when it comes to tutorials.

I managed to clone the badge to my chip and another t55 card. I got to work last night excited to try it out and I was sad to find out that my chip wasn’t working. The card on the other hand was working. I am pretty sure it is a signal issue.

I don’t know if these things are just not that reliable or if mine is particularly weak. Or if the spot I implanted it is off?

Not sure how to troubleshoot. I was fucking around at the door today, but I look crazy rubbing my hand against the scanner at work.

How reliable have other people’s implants been when it comes to standard door locks?

I decided to start fucking with it again

I wiped the implant and tried to re-clone it. As far as I could tell everything is the same.

When I use lf search the output for the work badge and the implant are exactly the same.

I used lf t55 info on the work badge and the implant they are clearly different, not sure how much of this matters. I imagine even cloned cards do not share the same info. I assume that password mode might have something to do with the implant not scanning.

Also noted that the lf t55 info for the card I cloned that does work at work is exactly the same as the work badge.

Work Badge:


Since your work badge is already a t5577 then just use the dump / restore commands to make a perfect clone.

1 Like