Self-Implanted the XEM RFID Chip and tried using the Chinese blue cloner to clone my house card key with no success, I have ordered a chameleon ultra from Amazon and currently waiting for it to arrive to clone my house key. Anyways anyone have success with cloning with these Chinese cloners?



Have you seen this?

Also, be careful playing with those cloners, especially this soon after implanting, the xEM is vulnerable to bricking. You don’t want to try writing to it unless you’re sure of the connection

1 Like

Does opening it up and exposing the coils better for writing the T5577 chip? I can read the XEM implant but I can’t seem to write on it with the blue cloner

It helps get the coil a little closer, and helps align the coil properly with the chip, every little bit helps

1 Like

Alright thanks so much I will try

Also. it is very important to wait abut 2 weeks before expecting a successful read/write.


FYI, You will now have had a password written to you xEM, nothing really to worry about, It can be removed.

But you don’t need to, if you are not planning on using the xEM with something else that the Blue Cloner can’t write to it.

Have you tried writing to a card and testing that?
It really is most likely inflammation!

1 Like

I can seem to read the implant with the Chinese cloner but i just can’t write my house card onto it

Did you get your chameleon ultra yet? Personally mine doesn’t seem to detect a lf tag either from a rewritable card or emulated from flipper. Yet I’ve seen videos demonstrating that it works so :person_shrugging:

So are you saying that the chinese cloner is not reading your house key in order to be able to create a copy? Or it is copying but not writing to the chip?

Currently waiting for the chameleon ultra to arrive, yeah I can read the implant with the cloner but I just can’t write onto it

Sorry to clarify are you getting a confirmed read with the cloner on the house fob?
Also are the house fob and your implant in the same mode? There are different types of low frequency modes, em4100, t5577, hid, awid etc

I don’t think they are in the same mode, my house fob is in HID mode, I’m not sure what’s the default mode on the XEM

The xem is is in t5577 mode but in theory it should switch to hid mode when you copy to it. You weren’t specific in your reply but are you getting a confirmed read when you scan the hid fob with the cloner?
To be fair, the blue cloners dont have a great reputation and it is possible you have a faulty cloner. Im not saying it’s likely, just a possibility. The white cloners are mant to be much better.

I just checked with a t5577 card. Chameleon ultra can only read em4100 cards at the moment.

I dont have that much experience with low frequency so im not best placed to troubleshoot this much further. Hopefully one of our more knowledgeable community members will be able to help you progress this.

This is also a useful post and theres some talk about modifying the antenna to outside the case to prevent tearing.

1 Like

Ideally you should be able to just enrol

To help diagnose this further, can you provide a link to your house lock? this is so we can see what mode(s) it is compatiable with.
The xEM has a T5577 chip in it, you will recieve it from Dangerous Things preconfigured in a very common EM41XX mode, IF your lock uses EM41XX cards / fobs, then you should jusy be able to enrol the xEM.
Door locks or any battery powered locks can often times be difficult to work with xSeries implants.

Is your lock in the compatibility matrix?

Also can you provide a link to the Blue Cloner that you bought?
There are 2 main sorts you’ll find:
The most common just does EM4xxx and the HID
There is another less common that also does AWID

How do you know that your xEM is not being written to? Are you getting an error from the cloner or from your house lock?
How many beeps do you get? This will help us work out the chipset also, i.e. * 2 beeps for EM4xxx and 3 beeps for others

My reccomendation:

  • Order a T5577 card
  • Wait 2 weeks before doing anymore with your xEM, to prevent data tearing during the write phase
  • When your T5577 card arrives
  • Copy your house card
  • Write to the T5577 card
  • Test the T5577 card (now in the same mode as you house card)
  • If it works, and after 2 weeks of healing, repeat the T5577 card process with your xEM.

Writing to memory cells in the chip requires more power than reading them. If the quality of the coupling is bad, which is normal for these blue cloners, then you probably have just enough power to read the chip memory but not write anything to it.

1 Like

Thanks you so much

This why @Aoxhwjfoavdlhsvfpzha reccomended the “hot wire” mod.

It just gets you “that much” closer to get a good read and write

Either way should work for you

Roscos way

Or my way


either way is pretty easy mod, I managed it, and I’m a fucken idiot…

If you do this or not, you want to be perpendicular with your implant and antenna, forming a +

1 Like