Issue with my Magic Ring

I have had my magic ring for a while now and i love it, I work with access control so having 125Khz is great and when I travel I like to clone my hotel key to the mifare side so I can just take the ring with me, on my most recent trip I cloned my hotel key no problems, it worked, then I extended my stay and they gave me a new key. I tried to clone the new key and got it dumped but when I went to write to the ring I get auth failed errors, cant wipe the ring, set any sectors manually. The ring still has the id of the old card and i had it saved in my flipper aswell as the pM3 and even the flipper refused to write to original card giving me an error. the ring also does not work for the door while the card it had in it does. Im at a loss here. the RFID side seems to be working normal

Might need to wipe the mifare side and try again

hf mf cwipe 1 w f

i have a FlexM1gen2
which is “the same” as your ring

I’m not sure if the flipper can write to gen2 …yet

I use MCT on my phone, it works great and I have had no problems.

give it a try and If you get stuck, let me know and I’ll try and step you through it.

1 Like

That did not work, a regular cwipe gives an auth error

The flipper cant write dumps to cards but if you have the card saved to the flipper it can update the card as if it were updating the original. with the rings UID matching the OG key i wanted to try that, all mobile apps gave similar issues

  • List item
1 Like

I updated my pm3 and grabbed a different firmware, it now returns this error