Ive bricked 2 xm1's

I’ve tried the video on cloning classic mifare to magic ring video advice by using mct tool and also just using proxmark3 hf mf restore -f key.bin. ive succesfully implanted two xm1’s with gen2 and bricked both of them using both methods. What am i doing wrong?

I tried autopwning both the mifare im cloning using hf mf autopwn and then doing the same to the implant before writing with hf mf restore command.

I also tried sending mifare im attempting to clone from my proxmark3 and then sending the key and dump files to my phone, to mct importing both dump and keys followed by writing tag.

Now both have no reads whatsoever

the key.bin file is not the file that contains the chips data all it has is the keys to access the sectors you need to dump to obtain that data file to upload onto your implant.

Right. So if i write using proxmark3 or mct whats the correct way to write to the implant? I used the key and dump file from the one im cloning to write with mct. Is there a different way?

With proxmark i autopwned and got the keys. It writes with restore but says invalid access. Am i suppose to use a different command? Or write with different commands?

This is closing the gate after the horse has bolted but in future I would always recommend using a cheap disposable RFID cards rather than your implants to do your testing on until you become comfortable and familiar with the process.

I’m just heading out of town at the moment, but I will try and give you some more information on the process I use with MCT when I get some time later


Thank you so much. I will try it in a few hours.

1 Like

I tried the suggestion on both implants and received

=] Writing block no 0, key A - FFFFFFFFFFFF
[=] data: 11 22 33 44 44 08 04 00 62 63 64 65 66 67 68 69
[-] Write ( fail )
[?] Maybe access rights? Try specify keytype hf mf wrbl -b ... instead

1 Like