KBR1 not working on Windows 11

Hey folks,
I wonder if I’m the only facing this issue between kbd1 and Windows 11: When I plug it into USB, the reader start to bipping without stop.
Already tried to seach for drivers but I havent found anything.

On Windows 10 and Linux it works like a charm!

Any thought?


Have you tried other USB ports?

All of them :slight_smile:
Same computer, different O.S. The only one which is not working is Windows 11

I tested mine on Windows 11, and it works fine.

So you can likely eliminate Windows 11 being the root of the issue.

1 Like

Try to edit your power plan in windows and disable USB Selective Suspend, that should do the trick.

I use my kbr1 with Windows 11 everyday to log into my work laptop. Working fine for me too.

This is the most likely issue… or at least power. The beeping is because the USB port is not supplying enough power and the reader is resetting over and over

Exactly… I did change the power settings and now it’s working fine.
Thanks =)

1 Like