Locked out of nfc chip

My apologies it is this one https://dangerousthings.com/product/xm1/ which can be encrypted

Ah ok so it is a Magic Mifare 1k… the sectors can be “locked” by accident, but since it is a magic mifare with backdoor command, you can still wipe it back to normal using the proxmark3 … as long as it has appropriate firmware of course that supports good clean wiping of magic mifare 1k gen1a chips like the xM1.

What firmware is on your KK moon proxmark3?

1 Like

I have a proxmark rdv4 and the lf antenna bought from yourself.
I simply open the proxmark folder run.me and the wipe doesn’t work
Why is this?

After run.me
Could you share the commands you are using?


1 Like

this is the commands I’ve been listed. I don’t know if I have to flash firmware even with using proxmark trio. If so please advise. thank you

Okie Dokie, But First, can you download this

and then do this

Thank you kindly will look further into!

Lets all be on the same page, The magic 1k is HF, not LF.

1 Like

Yes I’ve used my rdv4 on hf mode with the Bluetooth module with accurate reading.
I can’t seem to get the rdv4 online with my computer.
It says offline failed every time I am close to getting a reading then it freezes.
Uart command will not pull through with Bluetooth module.
I’ve tried flashing module but no luck.
Am curious if my programming inadequacy is the fault or am I generally up shit creek here?
Thank you.

IIRC, Blueshark support is broken on master (the latest firmware), so that might be your issue. Try disabling the bluetooth support and reflashing, and then connecting directly via USB

this is the command lines I’m experiencing with proxmark rdv4 on hf search

OK so com 3 is incorrect, can you check in device manager to find out ehat com port your rdv4 is on.

Type device manager into the search bar on the start menu.
Look for serial ports.

Device manager says com3 and I flashed it to com3.
What am I missing man?

Hmm that’s strange because the software is basically saying the device aint there. Have you tried a different USB cable and port?

I think I figured out the problem, I had the flash set to 5 instead of 3!
The driver says it’s fully operational

I had luck finding information about uart and am going to try to program it.

Here are some of the screenshots I took of my proxmark in action.

Porxmark finally working but having trouble still

Does anyone know if this is a hf tag?


Does that help?


The ISO14443-B is the clue